ADOBE PREMIERE PRO: Tutorials Forum Articles Podcasts Basics Forum Creative Cloud Debate

CC 2015 - No Analogue VO!?

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Matt AndersonCC 2015 - No Analogue VO!?
by on Aug 14, 2015 at 10:57:24 am

I've been battling this issue for over a week now.
I currently have Premiere CC 2015 set up on a Mac Pro with AJA (updated to latest firmware) capture card.

I have been attempting to record VO through an Analogue Mic going through our AJA and into Premiere CC 2015.
The AJA Audio In is set to Ananlogue Chan 1-2.

In Premiere all the regular settings are set via the Preferences and the Audio Mixer but I am not reading any VO at all!

Bizarrely, if I downgrade to CC 2014 it works without a hitch ... is this a bug with CC 2015?

Tech Spec:
MACPRO-
3.5GHz 6-core with 12MB of L3cache
32GB (4x8GB) of 1866 MHz DDR3 ECC
512GB PCIe-based flash storage
Dual AMD Fire Pro D500 GPUs with 3GB of GDDR5V RAM

KONA LHi - HD,SD 10-bit Digital and 12-bit Analogue PCIe Card
KLHi-BOX - AJA 1RU External Breakout Box for KONA3G


Return to posts index

Matt AndersonRe: CC 2015 - No Analogue VO!?
by on Nov 23, 2015 at 3:47:33 pm

This is still an issue :(


Return to posts index

Andy MeesRe: CC 2015 - No Analogue VO!?
by on Dec 6, 2015 at 9:46:10 am

I don't have an AJA card/box Matt, so I don't know what your input options are, but you might want to make sure that you're not inadvertently feeding Mic level audio into a port expecting a Line level input.

Maybe worth a second look just in case.

Cheers
Andy


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]