ADOBE PREMIERE PRO: Tutorials Forum Articles Podcasts Basics Forum Creative Cloud Debate

search function stops after two or three letters

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jon Hornbachersearch function stops after two or three letters
by on Aug 12, 2015 at 2:22:08 pm

When typing in the bin search box, Premiere will sometimes stop the search and show results after just two or three letters while I'm still trying to type. I then have to reselect the box and start typing again to finish what I'm looking for. Not always, but often enough.

Seems like a bug. Anyone else having this issue?

-------------------------------
Premiere Pro 9.0.1
OSX 10.9.5
-------------------------------
Mac Pro mid 2010
32GB RAM
Blackmagic Extreme 3D video card
NVIDIA GeForce GTX 680 2048 MB
-------------------------------

Jon Hornbacher
EditSquid


Return to posts index

Mike McGillivrayRe: search function stops after two or three letters
by on Aug 9, 2016 at 4:23:57 pm

I know this is an older post but I am now having the same issue with the search in Premiere Pro CC2015. Did you ever find a solution? Or does anyone have this same problem and have you found a solution. I don't know if it is a preferences setting or what is happening but it's not acting like it used to. I type a few letters then it deselects the search box and shows the results of whatever matches the first few letters that it allowed me to type. I would like to type the full word that I am searching for so I can find the exact clip I need. Thanks for any help.


Return to posts index

Jon HornbacherRe: search function stops after two or three letters
by on Aug 9, 2016 at 5:26:52 pm

No solution was offered. It's a problem that seems to come and go. I can now search just fine but don't know why...

Jon Hornbacher
EditSquid


Return to posts index


Mike McGillivrayRe: search function stops after two or three letters
by on Aug 9, 2016 at 9:05:21 pm

Thanks Jon for the quick response. I was glad to find your question so I know it's a thing and not something I'm doing wrong.
It's happened to me all day but I've never had it happen before. I'll post back if I find a solution. For now I'm just dealing with having to click back in the search box.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]