ADOBE PREMIERE PRO: Tutorials Forum Articles Podcasts Basics Forum Creative Cloud Debate

slo mo clip keeps jumping to end

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
tad newberryslo mo clip keeps jumping to end
by on Aug 1, 2015 at 9:04:35 pm

this is the oddest thing i've seen in awhile. i have a 20 second clip. i'm trying grab a 1 second bit near the middle (i.e., @:08-:09), and then also slow it to 50% speed. every time i do, the resulting 1 second clips starts at the beginning. every time. any ideas?

thanks for helping out a bonehead!
__________________________

FCS3 / Adobe CC
3.33 GHz 6-Core Intel Xeon Mac Pro
24GB RAM
ATI Radeon HD 5870
...and a few TeraBytes o' storage
(then it's on to PetaBytes, ExaBytes and MosquitoBytes!)


Return to posts index

David Roth WeissRe: slo mo clip keeps jumping to end
by on Aug 1, 2015 at 10:22:01 pm

Tad, you've been here long enough to know that if you if you don't supply enough information that delays your answer, cuz guys like me are gonna need to quiz you for the missing stuff. Right?

What is the codec of that clip? What are your sequence settings/preview settings???

David Roth Weiss
Director/Editor/Colorist
David Weiss Productions


David is a Creative COW contributing editor and a forum host of the Apple Final Cut Pro forum.


Return to posts index

tad newberryRe: slo mo clip keeps jumping to end
by on Aug 1, 2015 at 11:02:07 pm

Hi David,

Thanks for the quick reply, and the scolding. I honestly didn't think those other details would matter, but here you go:

codec of clip: AVC-HD (MTS)
sequence setting: AVC-Intra 100 1080i, 29.97 fps, DF
preview settings: (not sure what you're looking for here)
effects: camera shake and posterize time


My workaround (that worked) was that i simply nested the original clip (with effects already added), then re-selected inpointa and outpoints on the clip and it worked. . . but still baffled why it would happen in the first place...with ANY codec or sequence setting. (but due to my blank above, i'm guessing all roads now lead to my preview settings?)

;-)

thanks for helping out a bonehead!
__________________________

FCS3 / Adobe CC
3.33 GHz 6-Core Intel Xeon Mac Pro
24GB RAM
ATI Radeon HD 5870
...and a few TeraBytes o' storage
(then it's on to PetaBytes, ExaBytes and MosquitoBytes!)


Return to posts index


David Roth WeissRe: slo mo clip keeps jumping to end
by on Aug 2, 2015 at 1:00:34 am

Hey Tad,

My reasoning in asking you for the codec and seq settings is simply that some codecs, especially those that Long GOP, can have issues. And, I was thinking that maybe you should transcode just the clip you're trying to slow to Pro Res to see if that changes anything.

I'm pretty sure your AVC Intra is not Long GOP, but it is a fairly processor intensive codec, perhaps you should try transcoding to a hi-performance codec like Pro Res as a test?

David Roth Weiss
Director/Editor/Colorist
David Weiss Productions


David is a Creative COW contributing editor and a forum host of the Apple Final Cut Pro forum.


Return to posts index

tad newberryRe: slo mo clip keeps jumping to end
by on Aug 3, 2015 at 4:35:56 pm

Thanks David,

I'll give the ProRes a shot today, but first doing the newest Cloud updates. Maybe that will do it, too.

thanks for helping out a bonehead!
__________________________

FCS3 / Adobe CC
3.33 GHz 6-Core Intel Xeon Mac Pro
24GB RAM
ATI Radeon HD 5870
...and a few TeraBytes o' storage
(then it's on to PetaBytes, ExaBytes and MosquitoBytes!)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]