ADOBE PREMIERE PRO: Tutorials Forum Articles Podcasts Basics Forum Creative Cloud Debate

Avoid Premiere update 07282015 with Blackmagic

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Chris PaulAvoid Premiere update 07282015 with Blackmagic
by on Jul 28, 2015 at 4:47:18 pm

If you are using Blackmagic hardware do not install today's Premiere Pro update as it brings back the 1 frame audio loop bug. Wait for Blackmagic to update their drivers first.

Chris Paul
POV


Return to posts index

Tristan FinnRe: Avoid Premiere update 07282015 with Blackmagic
by on Jul 28, 2015 at 7:31:16 pm

Hi,

I had a question. I'm experiencing the audio loop problem when I stop playback. I'm currently running Adobe Premiere 9.0.0 on a PC with the black magic Decklink studio 4k.

Any ideas on how to solve the 1 frame loop from happening?


Return to posts index


Chris PaulRe: Avoid Premiere update 07282015 with Blackmagic
by on Jul 28, 2015 at 8:17:20 pm

The Blackmagic Desktop Video driver 10.4.2 fixed the 1 frame loop on the original Premiere CC 2015. What driver are you using?

Chris Paul
POV


Return to posts index


Tristan FinnRe: Avoid Premiere update 07282015 with Blackmagic
by on Jul 28, 2015 at 8:33:10 pm

Ah that was it! I was running 10.4.1

I updated to 10.4.2 and that seemed to do the trick.

You just made a lot of people in Los Angeles very happy.


Return to posts index

Chris PaulRe: Avoid Premiere update 07282015 with Blackmagic
by on Jul 28, 2015 at 8:35:41 pm

Glad to help-p-p-p-p-p....

Chris Paul
POV


Return to posts index

Joel ArvidssonRe: Avoid Premiere update 07282015 with Blackmagic
by on Jul 30, 2015 at 9:11:02 am

Thanks for the warning. Im still running the Desktop Video 9.8 so hopefully it still works after the update.

The reason I still run the Desktop Video 9.8 is because its the last version that works with Panasonic TH-42PF11. After that realease it just shows blank on that screen.

joelarvidsson@gmail.com


Return to posts index


Chris PaulRe: Avoid Premiere update 07282015 with Blackmagic
by on Aug 5, 2015 at 10:27:37 pm

Just discovered that changing the device class in the Audio Hardware preference from MME to ASIO fixed the 1 frame audio loop bug.

Chris Paul
POV


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]