ADOBE PREMIERE PRO: Tutorials Forum Articles Podcasts Basics Forum Creative Cloud Debate

Premiere Pro CC stopped playing anything

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Alex HolzmanPremiere Pro CC stopped playing anything
by on Jul 26, 2015 at 6:01:50 am

Hi,
Im pretty new to Premiere Pro CC. I've been working with this video. While editing, everything stopped playing. Neither the timeline nor any of the individual clips are playing whatsoever. Premiere isn't crashing, I can scroll through the entire sequence just fine. It does not export, saying there is an unknown compiling error. Older sequences with other projects play just fine, but this project, as well as its older sequences, refuse to play or export. Whenever I try to export as an XML and bring it into a new sequence, Premiere crashes. Premiere is up to date and the computer is pretty new. I've been editing this project all week and it just randomly stopped working.


Return to posts index

Christopher SmithRe: Premiere Pro CC stopped playing anything
by on Jul 28, 2015 at 11:45:23 pm

Oh dear. You say you're using the latest Premiere, so that's CC 2015. I would try the latest (just released) update to 2015, which is also known as version 9.0.1.

Have you tried loading a different project? What are the results?

If every project you load has audio problems and compiling errors, it sounds like the best bet would be to remove and reinstall Premiere.

Christopher Smith

CBN International


Return to posts index

Richard ClabaughRe: Premiere Pro CC stopped playing anything
by on Nov 12, 2015 at 6:26:28 pm

Having exactly the same problem, now with multiple projects. A project will play fine, then suddenly, for no reason, hitting play causes nothing but a change in the play/pause button state. It seems to think it's actually playing, but nothing happens. Everything else keeps functioning -- in fact, we have actually started EXPORTING the project just to see it! And it works. But it will not play! Once this happens we can take the project to different machines, different user names, clear preferences... all that and STILL it won't play. We've also tried messing with audio hardware (because someone online posted that as a possible issue) and that's done nothing for us.

This is a serious issue for us and we're stumped. We will be in the middle, near complete, with a project and this happens. It is very frustrating. If anyone knows what's going on we'd like to hear it.

Currently running most recent version CC2015 on iMac with 24GB memory, MacMini, an older Mac Pro. Same situation on all machines. Other projects working fine -- until they don't. Most still fine. Anyone???


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]