ADOBE PREMIERE PRO: Tutorials Forum Articles Podcasts Basics Forum Creative Cloud Debate

no multicam view in program monitor

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Ken Pughno multicam view in program monitor
by on Jul 25, 2015 at 6:48:11 am

New to multicam - and had it working nicely, but started to find multicam clips will not display in my program monitor - the left side of the screen where the multiple clips used to be is now just blank. Must have changed something but can't figure what.... anyone help? Here's my workflow:

Put days shoot in timeline, Cam A and Cam B above each other. I'm shooting C300 and timeline is auto converted to suit the camera codec. Export to pluraleyes, sync and re-import back. All done. Convert those sections that have two cameras to a nest then convert the nest to a multicam clip. Go to program monitor and turn on multicam in viewer.

With my first experiments this worked - but now the program monitor is black where the two cameras should be. If I double click the multicam nest it appears in the source viewer as expected, with the two cameras side-by-side.

Using latest Premiere CC 2015 on a 2.5 Ghz i7 Mac laptop running Yosemite 10.10.3 16 Gigs RAM

Any ideas (or other workflow suggestions) much appreciated,

Cheers, Ken.


Return to posts index

Ken PughRe: no multicam view in program monitor
by on Jul 25, 2015 at 7:16:49 am

I've just noticed - in the multicam clips that do display correctly in the program monitor (showing two cameras on the left hand side and output on the right) the edit cameras option is NOT greyed out. For the clips where the left side is black, this option IS greyed out.... however all the other settings seem identical as far as I can tell.... why do some clips display both cameras and others just have black? All were nested and had multicam option turned on in the same way....Back to the drawing board...

Thanks, Ken.


Return to posts index


Ken PughRe: no multicam view in program monitor
by on Jul 25, 2015 at 9:38:02 am

Ah ha! Sorry to answer my own question - but solved it. It seems the multicam will not display if the track selector is not enabled on the track that contains the clip. This of course is not the same for a standard clip, so I'm at a bit of a loss as to why it should be so for the nested/multicam clip. Not very intuitive. Anyway - back to work...

Best, ken.


Return to posts index


Herb SevushRe: no multicam view in program monitor
by on Jul 27, 2015 at 1:08:11 pm

Actually the rule is the multicam window will play the clip of the lowest selected track. If you have multi-clips on both video track 1 and 2 then if track 1 is selected, even if track 2 is selected as well, you will see the clip on track 1 in the multicam viewer even though you will see the clip on track 2 in the timeline viewer. This goes not just for viewing but for switching angles as well. the lowest enabled track is the operational tack as far as all multicam activities are concerned.

Herb Sevush
Zebra Productions
---------------------------
nothin' attached to nothin'
"Deciding the spine is the process of editing" F. Bieberkopf


Return to posts index

Ken PughRe: no multicam view in program monitor
by on Jul 27, 2015 at 5:59:35 pm

I see - thanks for this, starting to see the logic now - best, Ken.


Return to posts index

Matt GerardRe: no multicam view in program monitor
by on May 4, 2016 at 2:39:15 am

thank you for posting your solution. this just saved me from a long period of head scratching.

M

Its more fun to ride a slow motorcycle fast than a fast motorcycle slow...


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]