ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Weird Opacity Issue?

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Ashley RipkaWeird Opacity Issue?
by on Jul 15, 2015 at 5:49:34 pm

I'm working in Premiere with a couple of layers of video. The bottom layer is slightly showing through the top layer even though the opacity is set to 100%. Does anyone know why this would be happening?

There are no transitions of keyframes on the top layer.


Return to posts index

Ann BensRe: Weird Opacity Issue?
by on Jul 15, 2015 at 5:58:19 pm

Check the blending mode.

-----------------------------------------------
Adobe Certified Expert Premiere Pro CS6/CC
Adobe Community Professional


Return to posts index

Ashley RipkaRe: Weird Opacity Issue?
by on Jul 15, 2015 at 7:19:23 pm

It's set to normal.


Return to posts index


Giulio GobbettiRe: Weird Opacity Issue?
by on Jul 20, 2015 at 10:14:32 am

Same thing here. I have seen this issue before a few months ago using "unsharp mask" and since I didn't find a solution I just went with "shapen" instead. Now I have the same problem with "transform" - I have to rotate a clip and what is underneath appears. If nothing is underneath, then the clip gets slightly darker (which I think means that the black screen is slightly visible). Anyone knows what the problem is?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]