ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Premiere Pro 2015 Disappearing waveforms

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
John BauwensPremiere Pro 2015 Disappearing waveforms
by on Jul 10, 2015 at 4:02:32 pm

So I saw multiple posts with the same problem, but with no clear solution for this. Anytime I make an edit to audio, the waveform display in my viewer disappears. Audio still plays and everything sounds fine, I just can't see the waveform. When I close and reopen Premiere, everything is back to normal until I make a single change and then it disappears again. Trying to edit an interview clip is creating some substantial fury.

Any solutions besides closing and reopening Premiere every time?


Return to posts index

Tom JacksonRe: Premiere Pro 2015 Disappearing waveforms
by on Jul 12, 2015 at 1:58:10 pm

If you're on a Mac, just resizing the source window will redraw the waveforms. This is a known bug.


Return to posts index

David GaudioRe: Premiere Pro 2015 Disappearing waveforms
by on Jul 13, 2015 at 4:51:40 am

I can confirm this - discovered it on my own. Resizing the source window does the trick, but a bug fix is obviously preferable.



Return to posts index


Eric SantiagoRe: Premiere Pro 2015 Disappearing waveforms
by on Nov 5, 2015 at 3:49:42 am

Ive known from past Premiere experiences that refreshing the window e.g. scaling the waveform track helps but with CC 2015 on my nMP this doesnt seem to work.
I had to turn app off and on again to regain.

Nice feature :P


Return to posts index

David GaudioRe: Premiere Pro 2015 Disappearing waveforms
by on Nov 5, 2015 at 3:52:16 am

This bug has been fixed by the latest version (9.0.2.6) My waveforms all appear without any problem since the latest revision.



Return to posts index

Philip OwensRe: Premiere Pro 2015 Disappearing waveforms
by on Nov 5, 2015 at 8:32:41 pm

I'm seeing disappearing waveforms all over the place in 2015.2. Many mp3's simply will not display their waveform in the Source monitor, or in the timeline when cut in. Many other mp3's, however, display perfectly fine. It seems very random, frankly, though to date I've not seen a waveform disappear for a WAV or AIFF, I believe. Resizing the Source window does not fix the problem. This on a trashcan running 10.10.5.


Return to posts index


Danny BaronRe: Premiere Pro 2015 Disappearing waveforms
by on Aug 20, 2016 at 1:54:40 am

This issue has become worse in the current PPro CC 2015.3. I spent 6 hours online with Adobe a few days ago. We eventually found that SAVE AS under a new name a couple time brought waveforms back. Today nothing did anything to help on one sequence that I now need to rebuild by hand (after 2 hours on chat with ADOBE help.)

Danny


Return to posts index

Norm HadadRe: Premiere Pro 2015 Disappearing waveforms
by on Nov 7, 2016 at 4:07:38 pm

I am having an issue w waveforms that I haven;'t heard about. All of my clips except for 1 show complete waveforms. The single clip has sporadic waveforms throughout. No mater what I do, the do not show up. I had deleted and reimported, held down SHIFT while opening, Rendered, etc. I just need the complete waveform to show and I am ridiculously frustrated. Adobe Support is awful. Their canned responses and rush to take over my computer (not possible at work) are making me lose faith in these products. Please help.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]