ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

AE Dynamic Linked Clips of Premier Timeline all appear as offline in Speedgrade

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Adam JonesAE Dynamic Linked Clips of Premier Timeline all appear as offline in Speedgrade
by on Jul 6, 2015 at 10:25:43 am

A really simple question folks; is it to be expected that a dynamic linked AE clip within a timeline of a premier project won't appear in speedgrade as standard?

I'm sure using the previous editions of the Adobe CC Suite I had a project where I was grading AE clips within my timeline so this has come as a real shock to me that it isn't working.

I've just made a new test project of a single clip in a new timeline to verify and sure enough again in SpeedGrade I get a red msg saying the clip is offline.

Am I doing something wrong or is there a way around this?


Return to posts index

Alex UdellRe: AE Dynamic Linked Clips of Premier Timeline all appear as offline in Speedgrade
by on Jul 6, 2015 at 1:37:03 pm

Hi...

I'm not sure...

but you might need to "render and replace" in PPro prior to pushing to Speed Grade...


On a real job, I'd dupe the sequence prior to doing this...just so you don't paint yourself into a corner and can't get back to the AE again...

hth...

Alex Udell
Editing, Motion Graphics, and Visual FX


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]