ADOBE PREMIERE PRO: Tutorials Forum Articles Podcasts Basics Forum Creative Cloud Debate

Audio track issue

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
David KapplerAudio track issue
by on Jun 29, 2015 at 4:33:06 am

I am using Premiere CC 2015 and apparently lost all my preferences in the switch from 2014. I tried restoring preferences from Adobe cloud but there is nothing there. I am trying to get C100 footage that has audio on both tracks to come into the timeline with the audio in A1 and A2 instead of both L & R coming in combined on A1. PP2014 used to do this and I can't figure out how to set the preferences to get that behavior to be default. Any help appreciated, thanks. Seems like it take a while to recover from the upgrades anymore.


Return to posts index

Trevor AsquerthianRe: Audio track issue
by on Jun 29, 2015 at 6:51:34 am

I think you want to set your audio preferences for all source clips to be mono (default is to 'use file')
- amend previously imported clips using right click 'modify..' menu

I use mono tracks for dialogue (that have been recorded split mono) but keep music/fx and other stereo sources as stereo - cuts down on number of timeline tracks needed. I really like Adobes audio implementation but it's not always for the faint-hearted!



Return to posts index

Jim WattRe: Audio track issue
by on Jun 29, 2015 at 7:19:43 pm

For clips you have already imported select them all and right click/modify audio then select Mono and 2 tracks and those clips will be good to go.

Jim Watt

Producer/DP, HD series, "Discoveries...America", "Discoveries...Ireland", "Discoveries...Spain",
"Discoveries...Argentina", Discoveries...India", "Discoveries...Asia", "Discoveries...Africa"


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]