ADOBE PREMIERE PRO: Tutorials Forum Articles Podcasts Basics Forum Creative Cloud Debate

Premier Pro CC 2015 - Crashing after filling timeline and rendering previews.

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Toby WilsonPremier Pro CC 2015 - Crashing after filling timeline and rendering previews.
by on Jun 28, 2015 at 11:01:09 am

So i've had this issue for a while now, on CC 2014 too.

Once my timeline gets relatively full and i start doing rendered previews, premier just seems to freeze up, hang and the only way to continue is to force quit then re-open the project.

It seems to work again for say another 30 minutes then does the same and i have to repeat the same process.

I've tried many things and i cannot seem to find out the sequence of events that is triggering or the cause this but it's become such an often occurrence and is a huge pain in the butt, so much so i'm considering moving to a avid workflow.

I get this commonly on what aren't hugely complex edits, a great deal of fast cuts but no effects work whatsoever and it seems to have a fit. Surely rendered preview files should help the process, not hinder it.

Mainly editing 1080p AVCHD, XAVCHD and Pro Ress'd media.
Disk speed should not be an issue, edit drive is around 350MB's read/write.


Anyone having this same insanely annoying issue and have any solutions?


Have tried:
Trashing prefs
Repairing disk permissions
Emptying cache
Deleting reference files and rebuilding them
Deleting Preview files
and so on.

Edit System:

2013 Imac 27" - 24gb Ram - SSD
NVIDIA GeForce GTX 780M 4096 MB
3.5 GHz Intel Core i7
OS X 10.9.5 (13F1077)

Edit Drives:
Lacie 2Big - Thunderbolt 2 - Raid 0 - Online
Stardom Raid 2 Backup


Return to posts index

Toby WilsonRe: Premier Pro CC 2015 - Crashing after filling timeline and rendering previews.
by on Jul 2, 2015 at 11:30:05 am

If anyone was wondering.

I seem to have stopped my crashing issue by turning hardware acceleration off in GOOGLE CHROME.

Pretty weird bug, but by doing this it seems to have stopped my system from constantly locking up and crashing.

I found this out by slowly killing off open programmes to see what was causing the issue and after closing down google chrome everything ran sweet again.

Then after talking to another editor who had also had this experience he mentioned to turn hardware acceleration off in chrome and now all is relatively smooth (as smooth as premier ever is).


Hope this helps someone.

Edit System:

2013 Imac 27" - 24gb Ram - SSD
NVIDIA GeForce GTX 780M 4096 MB
3.5 GHz Intel Core i7
OS X 10.9.5 (13F1077)

Edit Drives:
Lacie 2Big - Thunderbolt 2 - Raid 0 - Online
Stardom Raid 2 Backup


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]