ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

stuttering playback in 4K/29.97P, but not in 24P in PP2015

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jim Wattstuttering playback in 4K/29.97P, but not in 24P in PP2015
by on Jun 23, 2015 at 10:53:35 pm

Cut a short 25 minute piece and 5 shorter 4-6 minutes pieces shot in 4K/24P, XVAC-I on an FS7 for a client last week using the new Premier Pro 2015 update. It was a 2 camera multicam project. I had some stuttering playback in multicam, which has always been the case with the last few versions of PP, whether in 4K or 1080. However when flattened or even rendered it payed fine.

This week we were shooting tests of various scene files in Matrix setting on the camera and also some SLOG2 tests both in 29.976. All the playback whether on a timeline or in the source monitor is stuttering. I tried a new project with same issue. I brought in the 24P 4K stuff and it plays fine. Reshot another test at 24P and it plays fine. Also did some tests in 1080/30P and have the same issue. This is all with the PP 2015 update. On my Macbook Pro using PP 2014 everything plays fine, so I reinstalled PP 2015 on my desktop and still have the same problem. Have cleaned the media cache many times and each time before I try an new test.

Anyone have any ideas on how to fix this?

Thx....Jim Watt



Mac (Retina 5K, 27-inch, Late 2014)
Processor: 4 GHz Intel Core i7
Memory: 32 GB 1600 MHz DDR3
Startup Disk: Mac HD/3 TB Fusion
Graphics: AMD Radeon R9 M295X 4096 MB
Video Drives: 6TB Raid “0” in OWC Raid Housing
Write Speed: 328 MB/s
Read 333.7 MB/s
4TB G-Raid
Write 245.9
Read 258.0
Premier Pro CC 2015
2 additional HDMI Monitors
AJA T-Tap

Producer/DP, HD series, "Discoveries...America", "Discoveries...Ireland", "Discoveries...Spain",
"Discoveries...Argentina", Discoveries...India", "Discoveries...Asia", "Discoveries...Africa"


Return to posts index

Jim WattRe: stuttering playback in 4K/29.97P, but not in 24P in PP2015
by on Jun 24, 2015 at 9:27:20 pm

Spent 2 ½ hours on the phone with Adobe tech support. Eventually the tech tells me this is a known issue and they have n work around....wait for an update. They've received many calls on this and hopefully a fix will be forthcoming.

Terrific!

I'm a little surprised no one from Adobe jumped in here to let me and others know that it's a software problem.

thx...jw

Producer/DP, HD series, "Discoveries...America", "Discoveries...Ireland", "Discoveries...Spain",
"Discoveries...Argentina", Discoveries...India", "Discoveries...Asia", "Discoveries...Africa"


Return to posts index

Jim WattRe: stuttering playback in 4K/29.97P, but not in 24P in PP2015
by on Jun 25, 2015 at 9:05:36 pm

There's nothing wrong with PP 2015 at least when it comes to stuttering playback. OPERATOR ERROR!

After a little more research and thinking I called AJA since I'm playing out through the T-Tap and I had it set up incorrectly.

Keith at AJA sent me instructions on the setup, which are below, just in case anyone else runs into this.

Hi Jim,

Set your audio up like this:
1. In your MacPro System Preferences:
Set the input for Line in.
Set the output for Built in. (Note with this new driver you can set for the AJA device, if you want to hear your desktop through the KONA.)
2. In your PremierePro Preferences:
Audio Hardware:
Adobe Desktop Audio: Set for Built-in Output.
Buffer Size: 256 (Note: You can try 128 if there are still some audio issues.)
Audio Output Mapping:
Map Output for: Adobe Desktop Audio
Playback:
Audio Device: Set for the AJA device
Video Device: Set for the AJA device, Setup-> Match Sequence and set 'Standard' framebuffer mode
You may have to reboot after making any changes.
Important: Things to check:
Be sure to have the AJA hardware selected for both Video and Audio output in the Premiere Pro Playback Preferences.
In the Setup for the hardware, be sure to use the 'Standard' framebuffer mode.
Be sure to use ‘Match Sequence’ mode in the playback preferences, and that the sequence matches the resolution and framerate reported by the Control Panel when Premiere has use of the card.
Be sure to use the 'Full' resolution playback mode in the Premiere Pro source monitor and reference monitor
If problems persist, see if turning the mercury GPU rendering on or off makes a difference. This is found under File > Project settings > General
Be sure that the problem is occurring both when playing media from a remote storage system, and also from the system drive.
Try unchecking the ‘Disable video output when in the background’ box in the Premiere playback preferences
Use only broadcast format resolutions. Non-standard sizes, such as computer resolutions are not supported.
You might also try setting the audio Buffer Size to 128 in the Premiere Pro Preferences -> Audio Hardware.
If you are not already you should try using the AVC-Intra in your Sequence settings.

Audio output from AJA device can be compromised when sequence framerates do not match hardware framerates.
This can occur when working in 720p formats other than 720p-50, 59.94, 60.

To work around this limitation, go to Premiere Pro Playback preferences, and
set the AJA video device to ‘Match Control Panel’. Then set up a cross-conversion
to output 1080 format. For example, if using a 720p-23.98
project, set the AJA Control Panel to cross-convert to 1080PsF-23.98, which is
a valid SDI output.

Let us know how this works out.

Best regards,
Keith

Producer/DP, HD series, "Discoveries...America", "Discoveries...Ireland", "Discoveries...Spain",
"Discoveries...Argentina", Discoveries...India", "Discoveries...Asia", "Discoveries...Africa"


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]