ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Disable "trim mode" in program monitor?

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jeffrey StonerDisable "trim mode" in program monitor?
by on Jun 17, 2015 at 7:00:38 pm

Using CC 2015 as of yesterday and I can't seem to resolve this question.

I notice that when I trim the handles of a clip in the timeline, the program monitor goes into "trim mode" - meaning it splits into two windows. I have to say, it really annoys me. With CC 2014, this never happened to me.

I don't know if it's a new feature or just something I can disable. I'd really like for the program monitor to just stay as a single window.

Return to posts index

Trent HappelRe: Disable "trim mode" in program monitor?
by on Jun 17, 2015 at 7:10:31 pm
Last Edited By Trent Happel on Jun 17, 2015 at 7:11:15 pm

This is new functionality. To turn it off, click the Timeline Display Settings button (wrench icon in upper left of panel) in the Timeline panel and uncheck Composite Preview During Trim.

Trent Happel
Premiere Pro

Return to posts index

Bill DrummerRe: Disable "trim mode" in program monitor?
by on Aug 20, 2015 at 7:35:22 pm

Thanks! That feature was bogging down my new computer, which is lighting fast with every other task.

Return to posts index

Rex BrownRe: Disable "trim mode" in program monitor?
by on Oct 23, 2015 at 8:11:56 pm


I've been trying to figure out how to turn that off for weeks!!!

"The emptiest boxcar always makes the most noise."

Maduko World Headquarters

Return to posts index

Nick Southcote-WantRe: Disable "trim mode" in program monitor?
by on Jul 3, 2015 at 10:35:48 pm

This new feature causes my system to stall out for minutes at a time. REALLY annoying.

I have a pretty good editing rig so I don't think it's lack of memory or processing power.

I highly recommend deactivating it.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 All Rights Reserved