ADOBE PREMIERE PRO: Tutorials Forum Articles Podcasts Basics Forum Creative Cloud Debate

CC 2015: Smooth sailing so far

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
David Roth WeissCC 2015: Smooth sailing so far
by on Jun 16, 2015 at 2:06:20 pm

So far, so good. After installing Premiere CC 2015 under a fresh install of Yosemite all seems to working seamlesslesly so far, with the exception of a changed font or two. It seems that Adobe's default fonts from CC 2014 don't all come in the CC 2015 install package, so just know that you might see a few changes to your work when the missing fonts are replaced automatically.

BTW, by default, Premiere saves any project file from a previous version with a new copy, adding a number to the file name to differentiate the newer version of the project. (***The new project files created in CC 2015 are most likely not backwardly compatible with Premiere CC 2014, though I did not personally verify that.)

David Roth Weiss
Director/Editor/Colorist
David Weiss Productions


David is a Creative COW contributing editor and a forum host of the Apple Final Cut Pro forum.


Return to posts index

James StrawnRe: CC 2015: Smooth sailing so far
by on Jun 16, 2015 at 3:59:08 pm
Last Edited By James Strawn on Jun 16, 2015 at 4:01:56 pm

[David Roth Weiss] "***The new project files created in CC 2015 are most likely not backwardly compatible with Premiere CC 2014"
= TRUE

...and it's saving that new project with the '-n' iterated name because it's actually converting your previous project to be compatible with 2015. (just in case that was not 100% evident)

Software Quality Assurance - Digital Video at Adobe Systems


Return to posts index

Christopher GomersallRe: CC 2015: Smooth sailing so far
by on Jun 16, 2015 at 5:42:07 pm

Smooth sailing here as well. Mac Pro, 64G RAM, networked to a Small Tree Titanium Z Raid over a 10G switch and thunderbolt adapter.

Kind regards,
Chris Gomersall
http://www.vimeo.com/channels/texasvideopro
http://www.youtube.com/upstairsmedia


Return to posts index


Andy FieldRe: CC 2015: Smooth sailing so far
by on Jun 16, 2015 at 5:43:33 pm

So far works great..although opening new project doesn't automatically bring up the work spaces top bar (editing, color etc) Not sure why ...there's a window to open it but can't figure out how to dock it at the top.

Andy Field
FieldVision Productions
N. Bethesda, Maryland 20852


Return to posts index

Kevin MonahanRe: CC 2015: Smooth sailing so far
by on Jun 16, 2015 at 5:58:51 pm

So glad to hear it, David and all else on the thread!

Kevin


Return to posts index

Herb SevushRe: CC 2015: Smooth sailing so far
by on Jun 16, 2015 at 8:19:00 pm
Last Edited By Herb Sevush on Jun 16, 2015 at 8:28:51 pm

Not quite the smooth sailing others have found,or else I'm just a picky PITA but ... after installing 2015 and then downloading all my sync settings from the Cloud -

Favorites bin is gone.
Effects presets are gone.
Export presets are gone.
Timeline presets are gone.

(I mean the content is gone, not the feature.)

Morph effect shows quicktime gamma shift going into and out of effect (Quicktime ProRes 422) on OSX 9.5

The new workplace settings tab is strictly for one screen setups - if you use 2 screens, it's no help at all.

Quite frankly at the moment I see nothing in 2015 that helps me much. The Lumetri Color space is ok, but I still prefer to work with Colorista and MB Looks. Morph could be nice if I get the gamma issue straightened out. Haven't tested some of the multicam settings to see if any of the bugs have been addressed, but they still haven't changed the way you have to type in the entire timecode number if you just want to move someplace close on the timeline(as opposed to the FCP Legacy method of just typing the numbers that need changing.)

At the moment I am underwhelmed.


PS - I just checked and the bizarre multicam behavior using the "switched audio" option has not yet been changed. Maybe CC 2016?

Herb Sevush
Zebra Productions
---------------------------
nothin' attached to nothin'
"Deciding the spine is the process of editing" F. Bieberkopf


Return to posts index


James StrawnRe: CC 2015: Smooth sailing so far
by on Jun 16, 2015 at 8:44:41 pm

[Herb Sevush] "Morph effect shows quicktime gamma shift going into and out of effect (Quicktime ProRes 422) on OSX 9.5"

I'm not sure what's going not here. Do you think it might be similar this?
https://forums.adobe.com/thread/1872101
"Morph Effect causes color shift on Background, Help"

Which apparently this user saw go ways by upgrading Speed grade 2015 as well. ... worth a try?

Software Quality Assurance - Digital Video at Adobe Systems


Return to posts index

Herb SevushRe: CC 2015: Smooth sailing so far
by on Jun 16, 2015 at 8:59:56 pm

[James Strawn] "Which apparently this user saw go ways by upgrading Speed grade 2015 as well. ... worth a try?"

His background was graded in speed Grade, my video is simple location stuff, never saw any color correction. But I'll give it a try tomorrow - you just never know when PFM comes into play (pure f*kin magic.)

Herb Sevush
Zebra Productions
---------------------------
nothin' attached to nothin'
"Deciding the spine is the process of editing" F. Bieberkopf


Return to posts index

Herb SevushRe: CC 2015: Smooth sailing so far
by on Jun 17, 2015 at 7:17:49 pm

[James Strawn] " this user saw go ways by upgrading Speed grade 2015 as well. ... worth a try?"

Upgraded Speed Grade, and AE, along with Ppro and AME - still having gamma shift. Then thought I would try dong it in AE, as that has solved this problem in the past with gamma shifts and gradient wipes, but to my dismay no Morph EFX in AE - strictly Ppro for now.

Until I can resolve this issue I'm sticking with Ppro 2014.

Herb Sevush
Zebra Productions
---------------------------
nothin' attached to nothin'
"Deciding the spine is the process of editing" F. Bieberkopf


Return to posts index


Alex HawkinsRe: CC 2015: Smooth sailing so far
by on Jun 18, 2015 at 1:18:55 am
Last Edited By Alex Hawkins on Jun 18, 2015 at 1:19:54 am

I concur with Herb re the sync settings.

I had to manually copy all my presets and keyboard settings over in Finder.

Everything else seems ok so far though...

Alex Hawkins
Canberra, Australia


Return to posts index

Chris PaulRe: CC 2015: Smooth sailing so far
by on Jun 17, 2015 at 3:04:24 pm

My issues so far:

Making a panel full screen with the ~ key always makes the program panel full screen, regardless of the panel selected.

Stopping playback with the space bar or the K key causes a 1 frame audio playback loop until I press on of the forward or back arrow keys.

Chris Paul
POV


Return to posts index

Tom JacksonRe: CC 2015: Smooth sailing so far
by on Jun 17, 2015 at 6:55:55 pm

My issues with CC2015 so far are intermittent dropped frame playback with UHD footage, and audio waveforms not appearing in the timeline until the clip is played or scrubbed. Same footage in CC 7.2 plays perfectly with no audio waveform issue.


Return to posts index


James AshboltRe: CC 2015: Smooth sailing so far
by on Jun 18, 2015 at 5:10:41 am

I am also getting A LOT more dropped frames and find the playhead often freezes on the timeline while the sequence continues to play.
As well as this I am getting more lag when moving around clips on the timeline.
Do we think they will apply a patch soon after to iron out these kinks? I may have to wind back to the 2014 version as I have presentations must go smoothly.
- J


Return to posts index

Tom JacksonRe: CC 2015: Smooth sailing so far
by on Jun 18, 2015 at 12:06:14 pm

I found that to get UHD footage to play smoothly I have to go down to 1/2 resolution and then after just one effect playback stutters again. In CC 7.2 which I currently use, playback is smooth on full resolution even after two effects.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]