ADOBE PREMIERE PRO: Tutorials Forum Articles Podcasts Basics Forum Creative Cloud Debate

Time Remapping Deleted When Multicamera Clips Flattened?

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Scott ClementsTime Remapping Deleted When Multicamera Clips Flattened?
by on Jun 16, 2015 at 2:58:44 am

Hi,

Has anyone noticed this? You do editing with multi camera clips, then add time remapping, then, when you go to flatten your clips for online, the time remapping disappears. I've found that I can't even copy and paste it back on, properly. I think this is a bug. Does anyone have a solution that doesn't involve trying to recreate the remapping by eye?

Film Editor, London UK
http://www.scottclementseditor.com


Return to posts index

Alex UdellRe: Time Remapping Deleted When Multicamera Clips Flattened?
by on Jun 16, 2015 at 8:16:14 pm

hmmmm....

I can see why you would want to work this way...

and I could see why it might be difficult to do...

your base source has a time code....

the multicam source timeline has a timecode...

when you time remap in the context of a multicam source timeline...PPro is using the timecode from the sequence...

when you flatten now you are using the time code of the underlying source....

they won't be the same...which may be why time remapping gets nullified...

so I'm guessing....don't flatten time remapped nests....or render and replace? (I'd move to a duplicate sequence in this case anyway...cuz it sounds like you are more in the finishing stage at this point)

Alex Udell
Editing, Motion Graphics, and Visual FX


Return to posts index

Scott ClementsRe: Time Remapping Deleted When Multicamera Clips Flattened?
by on Jun 17, 2015 at 4:20:26 am

Thanks, Alex.

After quitting and restarting a few times and after several attempts, I was able to copy the problem multicam clip to a new track, flatten it and paste on the time remapping from the original. It wasn't without error, but luckily, the error was that the tail end, after the remap, was set to the wrong speed. So, I just put that in line with the original clip and everything was ok. It definitely wasn't a smooth fix though, so there is a problem here.

Film Editor, London UK
http://www.scottclementseditor.com


Return to posts index


Alex UdellRe: Time Remapping Deleted When Multicamera Clips Flattened?
by on Jun 17, 2015 at 1:34:00 pm

well good!

guess I should have tested before typing, ey?


:)

Alex Udell
Editing, Motion Graphics, and Visual FX


Return to posts index

Olivier AubutRe: Time Remapping Deleted When Multicamera Clips Flattened?
by on Jun 17, 2015 at 1:54:48 pm

Hey Scott
I'm having the same issue but with masks. When I flatten a multicam clip with an opacity mask, the mask completely disappear. I can copy and paste it but it would really streamline the finishing process if the clips kept their properties.

Olivier


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]