ADOBE PREMIERE PRO: Tutorials Forum Articles Podcasts Basics Forum Creative Cloud Debate

Keyframes don't work

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Annelies CarnoyKeyframes don't work
by on Jun 11, 2015 at 6:44:34 am

Hi,

I'm having problems with keyframing effects such as Brightness&Contrast. As you can see in the screenshot the clip should go from dark to the maximum brightness. Unfortunately it doesn't. I have tried rendering it in & out but still nothing. He adjusts the values but no change is visible in the video. Key framing opacity for example does work. Any thoughts on this? I'm working in Premiere Pro CC 2014.0.1




Return to posts index

James StrawnRe: Keyframes don't work
by on Jun 11, 2015 at 4:22:08 pm

Your screenshot is helpful but I can't tell what the brightness is doing because you have no monitor showing in your workspace. Also the UI has changed a lot since the version you're on (CS6 right?) so it's hard to tell just what might be getting you in trouble. If yo can provide some detailed steps of what you did as well as a screenshot showing the actual video output (make sure you compare it to what it looks like with no effect applied at all) then I might be able to tell if you're just missing some step vs having some sort of GPU or other display problem.

Software Quality Assurance - Digital Video at Adobe Systems


Return to posts index

Annelies CarnoyRe: Keyframes don't work
by on Jun 15, 2015 at 7:24:38 am

Thanks for your response. I have found the solution though, since I used time remapping on the clip I had to nest it before I could ad different effects.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]