ADOBE PREMIERE PRO: Tutorials Forum Articles Podcasts Basics Forum Creative Cloud Debate

Export to Tape Stops During Pre-Roll

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Michael KlaumannExport to Tape Stops During Pre-Roll
by on Jun 10, 2015 at 11:30:44 pm

I'm trying to export to tape from a 1080p 23.98 sequence. I'm using the Blackmagic DeckLInk 4K Extreme PCI card in a 2x2.4 GHz 6-Core Mac on 10.10.3 from a 4 way 16 TB internal RAID 0 drive. Tried 10.3.7 and 10.4 and 10.4.1 Blackmagic drivers. Latest Premiere Pro to an SRW 5500 and 5800. Both with and without tri-level sync into Decklink card (23.98PsF).

I hit record (assemble) and the deck cues up and then starts to pre roll with the "exporting" window up and then it just stops. No error message. BUT randomly it will work and I have tried everything I can think of to keep it working. It's getting progressively worse to the point that I can't layoff at all and have to render out the sequence and bring it into the Avid for layoff (which is using the same hardware and lays off flawlessly).

Been an online editor for 15 years, Avid for 10 years and this one really has me stumped.

Michael


Return to posts index

David Roth WeissRe: Export to Tape Stops During Pre-Roll
by on Jun 11, 2015 at 1:00:59 am

Are you editing onto a blank tape, or one that you've pre-blacked?

Though it's been quite a while since I've printed to tape with a Decklink card, I seem to remember that either an insert edit on a pre-blacked tape works, or an assemble edit on a blank tape, but not both of them ever worked

Let me know if this helps... I hope so...

David Roth Weiss
Director/Editor/Colorist
David Weiss Productions


David is a Creative COW contributing editor and a forum host of the Apple Final Cut Pro forum.


Return to posts index

Michael KlaumannRe: Export to Tape Stops During Pre-Roll
by on Jun 11, 2015 at 1:20:50 am

Thanks for the response David. I can't even do an insert edit into an existing tape. I pre-blacked tape. I usually black from 58:00:00 to about 58:45:00 and then assemble edit in at 58:30:00 for the layoff. It's worked fine before with Premiere but not it's just not working at all. Oh I also dumped the Premiere preferences as well.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]