ADOBE PREMIERE PRO: Tutorials Forum Articles Podcasts Basics Forum Creative Cloud Debate

1975 Umatic 3/4" video machine plays color for 1 minute then goes black and white

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Steve Hartwell1975 Umatic 3/4" video machine plays color for 1 minute then goes black and white
by on Jun 10, 2015 at 3:11:42 pm

1975 Umatic 3/4" video machine plays color for 1 minute then goes black and white

I cleaned the drum head several times, even whacked it with my boot a few times.

Is it a boat anchor ? or might there be an easy fix I don't know of.


Return to posts index

Joe Barta IVRe: 1975 Umatic 3/4" video machine plays color for 1 minute then goes black and white
by on Jun 10, 2015 at 3:36:47 pm

It might be as simple as a board swap. Those decks were made to be easily serviced. Finding someone with parts and who knows how to repair them is the trick.

If you have a lot of footage to transfer it might be worth it to fix. If you only have a couple of tapes then it would be better to send them off to a transfer service.

Joe

Living the SuiteLife!
Stuff for editors http://www.cafepress.com/suitelife

http://www.facebook.com/pages/SuiteLife/1524456414462851?ref=hl


Return to posts index

Steve HartwellRe: 1975 Umatic 3/4" video machine plays color for 1 minute then goes black and white
by on Jun 10, 2015 at 6:00:29 pm

I appreciate the effort to make the suggestions, board swap, and if only a few tapes take to somebody else

but they are totally irrelevant to my question.

thanks anyways though for the effort.
steve


Return to posts index


David Roth WeissRe: 1975 Umatic 3/4" video machine plays color for 1 minute then goes black and white
by on Jun 10, 2015 at 4:19:45 pm
Last Edited By David Roth Weiss on Jun 10, 2015 at 4:53:33 pm

In the day, I saw that type of intermittent behavior caused by a funky cable connection. What type of connection does that deck use, composite or SVHS? (***If there is no SVHS connection on any 3/4 machines, I might be confusing my own 3/4 deck with my BetaSP deck)


David Roth Weiss
Director/Editor/Colorist
David Weiss Productions


David is a Creative COW contributing editor and a forum host of the Apple Final Cut Pro forum.


Return to posts index

Steve HartwellRe: 1975 Umatic 3/4" video machine plays color for 1 minute then goes black and white
by on Jun 10, 2015 at 6:12:51 pm

David,

good and relevant suggestions, thanks.

It has several connectors, the other I don't recall what, some sort of blue rectangular multi-pin, but, it does have Composite and RF Out connectors. The RF appears to be the same as still comes into people's homes from Cable TV/Internet services.

I did try a different composite cable, and the RF too.

Same results.

It plays colour for about 1 minute, then the colour begins to fade and flicker, and then it disappears in a flash, one resolution line after the other from top of screen to bottom, and it's gone.

I am assuming it's a board finally gone bad after 40 years - like the other guy suggested - which makes it a good boat anchor.


Return to posts index

Mads Nybo JørgensenRe: 1975 Umatic 3/4" video machine plays color for 1 minute then goes black and white
by on Jun 11, 2015 at 8:47:42 am

Hey Steve,

What are you monitoring the deck on?
Straight to video monitor for confidence, or through a digital video capture system?
(Just making sure that it isn't software going B/W)

It is soo long since I edited on U-Matic, and I was working in PAL - none of the "Not The Same Color" Twice stuff ;-)
However, could it be a Low- / High-band tape issue?

Lastly: What Black burst (sync) are you feeding the box? Seem to remember if it doesn't have a stable sync, this could affect the colors - unlikely, but worth trying.

If everything else fails: Capture 1 minute at a time and stitch it together later on a NLE or similar.

Hope this helps?

All the Best
Mads

@madsvid, London, UK
Check out my other hangouts:
Twitter: @madsvid
http://mads-thinkingoutloud.blogspot.co.uk


Return to posts index


Steve HartwellRe: 1975 Umatic 3/4" video machine plays color for 1 minute then goes black and white
by on Jun 11, 2015 at 3:13:42 pm

Really nice to chat with you about this :-)

I'm going thru DVD burner to consumer TV for monitor. No probs with DVD burner or TV monitor, other tape sources retain colours.

My test Umatic tape goes B&W too same way.

I don't have any signal adjusting equipment like fixing sync

Whenever I try from scratch playback is colour for 1 or 2 minutes, the customer's tape displays a colour bar test screen perfectly, but, after colour disappears, and I rewind try again, no colours, I have to shut off the Umatic machine, wait, power it up, then I might get a bit more in colour.

To get all 7 minutes would take me more years than I have left on this planet. :-(

The customer's tape was recorded in 1994, why on Umatic in 1994 is a good question. I did the whole 7 minutes to DVD with a few spots in colour. She was happy to get what I could do for her.

So, I guess a sorta happy ending anyways.

thanks for the chat, eh !
steve


Return to posts index

David Roth WeissRe: 1975 Umatic 3/4" video machine plays color for 1 minute then goes black and white
by on Jun 11, 2015 at 5:00:41 pm

Steve,

I was thinking about this overnight, and I kinda remembered that 3/4 decks required an incoming video signal to supply sync. At least I think I remember that...

David Roth Weiss
Director/Editor/Colorist
David Weiss Productions


David is a Creative COW contributing editor and a forum host of the Apple Final Cut Pro forum.


Return to posts index

Steve HartwellRe: 1975 Umatic 3/4" video machine plays color for 1 minute then goes black and white
by on Jun 11, 2015 at 5:25:38 pm

Don't know about that stuff David, it's all greek to me I'm sorry to say.

I can say I didn't have any trouble some years ago when I transferred my test tape using the machine.

Anyways, the customer tape is gone now, so, guess it's end of story.

much thanks for trying to help.

steve


Return to posts index


Mads Nybo JørgensenRe: 1975 Umatic 3/4" video machine plays color for 1 minute then goes black and white
by on Jun 11, 2015 at 5:32:05 pm

Hey Steve,

It can be as simple as taking composite video signal from another old vtr playing back a tape with no "holes" in the recording. Normally you need a BNC cable which goes into "sunc" or "Video In" on the U-Matic - depending on your model of vtr.

All the Best
Mads

@madsvid, London, UK
Check out my other hangouts:
Twitter: @madsvid
http://mads-thinkingoutloud.blogspot.co.uk


Return to posts index

David Roth WeissRe: 1975 Umatic 3/4" video machine plays color for 1 minute then goes black and white
by on Jun 11, 2015 at 5:45:05 pm

Yep, Mads the mad man has it right...

I wonder how many synapses both of us restored collectively to dredge those memories up from the depths of our internal storage arrays?

David Roth Weiss
Director/Editor/Colorist
David Weiss Productions


David is a Creative COW contributing editor and a forum host of the Apple Final Cut Pro forum.


Return to posts index

Mads Nybo JørgensenRe: 1975 Umatic 3/4" video machine plays color for 1 minute then goes black and white
by on Jun 11, 2015 at 6:38:19 pm

Hey David,

Just admit it; your clients thinks that you are using state-of-the-art computer, where really it is 2 U-Matics coupled together - only delay in answering Steve was that you had to order a crane to move one of them out to look at the connectors on the back of it ;-)

Having said that, I still remember editing on those top-loaders with a frame-accuracy of 3 seconds...

All the Best
Mads

@madsvid, London, UK
Check out my other hangouts:
Twitter: @madsvid
http://mads-thinkingoutloud.blogspot.co.uk


Return to posts index


David Roth WeissRe: 1975 Umatic 3/4" video machine plays color for 1 minute then goes black and white
by on Jun 11, 2015 at 7:13:20 pm

[Mads Nybo Jørgensen] "Just admit it; your clients thinks that you are using state-of-the-art computer, where really it is 2 U-Matics coupled together - only delay in answering Steve was that you had to order a crane to move one of them out to look at the connectors on the back of it ;-)
"


Hey Mad man!

Actually, I done gradiated...

I'm now mastering in the UHSD Umatic format - ultra high SD Umatic is really hi-res, instead of 325 lines, you get upwards of 327 or 328 lines. Smooths out even Mel Gibson's wrinkles...

David Roth Weiss
Director/Editor/Colorist
David Weiss Productions


David is a Creative COW contributing editor and a forum host of the Apple Final Cut Pro forum.


Return to posts index

Steve HartwellRe: 1975 Umatic 3/4" video machine plays color for 1 minute then goes black and white
by on Jun 11, 2015 at 8:30:48 pm

Really ! That simple, eh.

I hope I can remember that.

Thanks again David,
steve


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]