ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Resolve/Premiere Round-Trip Workflow Issues

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Eric SantiagoResolve/Premiere Round-Trip Workflow Issues
by on Jun 10, 2015 at 11:52:59 am

Okay one more kick at the can with Premiere, R3Ds and Resolve.
Trying to use Resolve and Premiere for round-trip with huge RED shot project.
Imported R3Ds/WAV in Media Pool.
Used Auto-Sync Audio Based on TC across the board.
Create Timeline and insert all clips.
With this option I seem to get the audio tracks as the R3D names?
I dont see the original WAVs.
Oddly when playing clips back in Media Pool and preview window you can see more than 3 channels of audio in the meters.
But when playing back in actual timeline you can only see 1 to 3 (not all have TC).
You can also see that there are only three tracks in the Timeline.
Oh well I figured maybe it will correct itself in the XML export to Premiere.
Well it doesnt import the WAV at all and its still referring to the R3D as audio channels.
The other annoying factor is that I have to relink all the R3Ds.
So honestly is this suppose to work as far as XML is concerned.
I did a test with a few clips and rendered to a ProRes Proxy as well as the XML.
Imported that into Premiere and I still had to relink it to the ProRes files by hand.
And again no audio :P
If this does work, what are the steps of switching from the Proxy to the original R3Ds.
Id like to get the audio to link before that but I guess Ill take what I can get.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]