ADOBE PREMIERE PRO: Tutorials Forum Articles Podcasts Basics Forum Creative Cloud Debate

NO playback today - PPCC 2014

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
tad newberryNO playback today - PPCC 2014
by on May 11, 2015 at 4:15:33 pm

It was working fine Saturday night. today, there is no playback, and nothing shows up in either monitor window in PP. Also no output to monitor either. i've been scouring the Googler for the answer: checked (and changed) audio output mapping, verified and repaired disc permissions, emptied cache, verified there is space on the drives. Nada.

PPCC 7.2.2 is working fine.

Ideas?

i'll keep scouring ye Googlizer...

thanks for helping out a bonehead!
__________________________

FCS3 / Adobe CC
3.33 GHz 6-Core Intel Xeon Mac Pro
24GB RAM
ATI Radeon HD 5870
...and a few TeraBytes o' storage
(then it's on to PetaBytes, ExaBytes and MosquitoBytes!)


Return to posts index

David Roth WeissRe: NO playback today - PPCC 2014
by on May 11, 2015 at 4:23:39 pm

Try this - uninstall your GPU driver, then reinstall.

David Roth Weiss
Director/Editor/Colorist
David Weiss Productions


David is a Creative COW contributing editor and a forum host of the Apple Final Cut Pro forum.


Return to posts index

tad newberryRe: NO playback today - PPCC 2014
by on May 12, 2015 at 4:51:33 pm

David,

I'll give that a try. Thanks! (never done it before, so hopefully i find the right file!) ;-)

I was on an online chat for 2 hours+ yesterday with Sandeep from Adobe. He took control of the computer. Uninstalled 2014, reinstalled..twice. Nothing. Then we looked at my BlackMagic card. saw that they released a driver update last month. Installed it and the thing screamed away for the rest of the day. Then last night, upon trying to do a "save as" to another project name, back to the same old same old. Very mysterious! I reopened my case with Adobe and we'll see wazzup...

Also, i started a brand new (though audio only) project yesterday, too, and that one is still working fine today.

thanks for helping out a bonehead!
__________________________

FCS3 / Adobe CC
3.33 GHz 6-Core Intel Xeon Mac Pro
24GB RAM
ATI Radeon HD 5870
...and a few TeraBytes o' storage
(then it's on to PetaBytes, ExaBytes and MosquitoBytes!)


Return to posts index


David CherniackRe: NO playback today - PPCC 2014
by on May 15, 2015 at 8:35:45 am

I haven't seen this for a while but a bad or corrupted clip can cause a timelines to not play.

First to try is to create a new timline with a few good clips. If it plays then a bad clip is the likely problem. In the recalcitrant timeline remove the likely suspect if there is one, then clips one by one until the bad one is found, each time trying to play the timeline.

David
http://AllinOneFilms.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]