ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

new installed Premiere Pro Windows CC does not display video and Media Encoder crashes!

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Paul Copelandnew installed Premiere Pro Windows CC does not display video and Media Encoder crashes!
by on Apr 25, 2015 at 12:44:09 pm

G'day from Australia.

Today I upgraded to the Adobe CC package

I installed
Premiere Pro CC
After Effects CC
Audition CC
Extension Manager CC
Media Encoder CC
SpeedGrade CC

Yesterday Premiere Pro CS6 was giving me a few problems in that sometimes even though the sequences and time lines were editable etc, there was not any video being seen anywhere :(

Today with CC not only do the videos not appear (they do appear when I load the a project), but when I try and render I get an error message from Media encoder CC saying that the render could not be completed.

I am trying to render to the youtube 1080 format which with Cs6 worked without any problems.

My System is Windows 7 Professional, 24 gigs of Ram Intel i7 cpu, 64 bit operating system, Geoforce GTX 570.

My own feelings are that this is a hardware problem, but to be honest I haven't really got a clue.

I hope some kind soul out there can assist.

Thank you.

Paul.


Return to posts index

Paul CopelandRe: new installed Premiere Pro Windows CC does not display video and Media Encoder crashes!
by on Apr 26, 2015 at 10:46:23 am

UPDATE

I just ran BurnIn Test to find the the CPU is running extremely hot. Could this be the problem?

I will take the computer tomorrow to the local computer shop.


Return to posts index

Dennis RadekeRe: new installed Premiere Pro Windows CC does not display video and Media Encoder crashes!
by on Apr 26, 2015 at 11:06:05 am

Running extremely hot should be a big concern, do get it checked before you do a lot of other tests.

Make sure you're installing an NVIDIA driver that includes CUDA which should help you a lot.

If it's not hardware and not NVIDIA drivers, then try trashing your Premiere Pro preferences.

Good luck,
Dennis - Adobe guy


Return to posts index


Paul CopelandRe: new installed Premiere Pro Windows CC does not display video and Media Encoder crashes!
by on Apr 26, 2015 at 12:39:03 pm

Hi Dennis.

Many thanks for your words of advice.

I will take the computer first thing in the morning to the local computer shop.

I will ask about CUDA

Best wishes with your video making and seeya.

Paul.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]