ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Problems with AE Overlay Opacities Since Update?

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Brent Taylor
Problems with AE Overlay Opacities Since Update?
on Apr 22, 2015 at 9:39:56 pm

Is anybody else having this problem?

Ever since I got on Pro CC 2014, I'm having issues with overlaying graphics onto footage. When I do an overlay in AE the opacities are kind of messed up.

For example, I've been working on some footage that includes a solid color box at about 90% opacity over footage of someone speaking in front of a white background. Ever since the update, the box looks significantly more darker (and more correct) if I put all the footage in After Effects than it does if I bring link just the overlay and put it over my footage in Premiere via Dynamic Link. This slows me down quite a bit and is a real pain if I need an overlay to span across multiple cuts in Premiere.

It only started doing this since the latest major update. I held off for a long time trying to avoid it but sooner or later I needed to get current. I just tried it in Premiere Pro CC to confirm, and yup... no problem.

Any ideas?


Return to posts index

Brent Taylor
Re: Problems with AE Overlay Opacities Since Update?
on Apr 22, 2015 at 10:37:30 pm

Here are examples of what it's doing. These are taken from final renders.

Object Overlay:




Text Overlay:



Return to posts index

Brent Taylor
Re: Problems with AE Overlay Opacities Since Update?
on Apr 22, 2015 at 11:07:39 pm

So I showed my post to Adobe Support and they seem to have solved it pretty quickly. I gotta say, Adobe Support is pretty good.

Here is a transcript of the relevant parts for anyone else who stumbles into this. The solution is in bold.

Adobe: which graphic card is installed on the computer?
Me: an AMD Radeo HD6450
Me: *Radeon
Adobe: in premier pro ,please go to file< project settings< general
Adobe: please change the render to mercury playback engine software only

Me: ok
Adobe: have you chnaged it?
Me: Yes I did
Me: now please try to edit it again and check it
Me: I think that fixed it
Adobe: great
Adobe: it was the type of render
Me: is there anything else that i can do for you?
Me: No, I think that will do it. Thank you!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]