ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Premiere Pro Multicam Disable Bug

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Justin Daniels
Premiere Pro Multicam Disable Bug
on Apr 16, 2015 at 2:25:10 am

Working on Mac OS 10.10.3 and Premiere CC 8.2...

If I choose to disable the multi-cam option for any clip, the angle of said clip is automatically changed to whatever the original master angle of the multi-clip was I.E. if I had made angle 3 the active one in my timeline and then choose to disable the multi-cam option (because I don't need all three shots active at the moment) then Premiere automatically switches the camera angle back to whatever's occupying the "angle 1" position.

In other NLE's, I like to disable multi-clips when I don't need all of the angles active to increase performance. Flattening the multi is not a good option because in Premiere, once the multi-clip is flattened, there's no way to get the multi-cam option back for that clip.

Anyone else experiencing this or have a fix?


Return to posts index

Alex Udell
Re: Premiere Pro Multicam Disable Bug
on Apr 16, 2015 at 10:51:14 am

Usually if I intend to flatten...

I'll option drag a copy the multi 2 a different video track that's muted. That way I can get back to it if I need to.

hth,

Alex


Return to posts index

Herb Sevush
Re: Premiere Pro Multicam Disable Bug
on Apr 16, 2015 at 2:46:29 pm

[Justin Daniels] "If I choose to disable the multi-cam option for any clip, the angle of said clip is automatically changed to whatever the original master angle of the multi-clip was I.E. if I had made angle 3 the active one in my timeline and then choose to disable the multi-cam option (because I don't need all three shots active at the moment) then Premiere automatically switches the camera angle back to whatever's occupying the "angle 1" position."

If I understand you correctly PPro is sometimes changing angles when flattening - or are you talking about the "enable / disable" choice when right clicking on a multiclip in the timeline. If it's the former you have a bad install, if it's the latter, you can't really flatten clips this way, this choice mostly has to do with audio. There is no equivalent in Ppro of FCP7's ability to enable and disable multicam operations on your timeline - with Adobe it's a photoshop-style one-way irreversible flattening.

Herb Sevush
Zebra Productions
---------------------------
nothin' attached to nothin'
"Deciding the spine is the process of editing" F. Bieberkopf


Return to posts index


Justin Daniels
Re: Premiere Pro Multicam Disable Bug
on Apr 16, 2015 at 5:13:16 pm
Last Edited By Justin Daniels on Apr 16, 2015 at 7:24:13 pm

It's changing angles when I choose to disable the clip (unchecking the enable option). Makes no sense why the clip would switch back to camera 1 just because the multi-cam option is disabled.



Return to posts index

Alex Udell
Re: Premiere Pro Multicam Disable Bug
on Apr 17, 2015 at 11:32:36 am

see above....

don't disable..

drag dupe to muted track...

then you can flatten...

Alex


Return to posts index

Justin Daniels
Re: Premiere Pro Multicam Disable Bug
on Apr 17, 2015 at 6:03:04 pm

Sad that this is the best option at this point... I will probably just duplicate my sequence and tag it as "flattened."

Thanks


Return to posts index


Alex Udell
Re: Premiere Pro Multicam Disable Bug
on Apr 17, 2015 at 9:53:17 pm

you can do that....but I assumed based on your description that you wanted to have some clips that maintained multicam editable and some that didn't...

that's why offered that suggestion...

Alex Udell
Editing, Motion Graphics, and Visual FX


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]