ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Anyone else out there with a Quadro fx4800 Mac running Yosemite?

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Dave Craig
Anyone else out there with a Quadro fx4800 Mac running Yosemite?
on Apr 2, 2015 at 10:25:22 pm

Hey Gang,

Posted this in the Adobe forums with to no avail. Hoping someone might have some insight.


Just checking to see if there is anyone else out there still having problems with Nvidia Cuda "Missing Renderer" errors with Quadro FX 4800 and OSX Yosemite? Cuda only works when the Default OSX GPU driver is selected. All drivers are up to date, however when I load the Nvidia Web Driver ver. 343.02.02.f01, restart and then go into Premiere, I get the missing renderer, Open GL will be used Cuda not available error. Also. Using Cuda version 6.5.45. WIth WebDriver 346.01.01f01

I have not been able to get this to work since upgrading to Yosemite.

Best
Dave


Return to posts index

Ht Davis
Re: Anyone else out there with a Quadro fx4800 Mac running Yosemite?
on Apr 3, 2015 at 3:23:36 am

Cuda is error ridden in Yosemite.

Try going back to a Mavericks version of the driver and installing that. Then try CUDA. Not certain if this works, but I've heard a few have had luck with it. They are working on it, but may not have a fix until the next iteration of the OS.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]