ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Stereo tracks not playing back in timeline as stereo? What?

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Bryan Roberts
Stereo tracks not playing back in timeline as stereo? What?
on Mar 12, 2015 at 4:57:47 pm

This is... a bit embarrassing. I'm cutting a concert series right now and the client just commented that my screeners were mono which they said wasn't an issue for evaluating the edits but just wanted to bring it to my attention. I just noticed, I think all my projects up until this point have been mono for screeners (but there's always a mixer who handles the final mix before layoff so it was never called to attention). I have a single file which is a stereo mix of the show. When I play it in my viewer window, it plays stereo (you can see different levels on the meter for left and right channels and the properties for the file list it as stereo). When I pull it into my timeline on any audio track, it plays back as mono! When I right click the file in my browser to modify audio channels, it says the channel format is stereo and if I try to load the preset for stereo, it keeps the same settings. What am I missing here?

EDITOR
Features : Television : Commercial
http://www.BryanRobertsEditor.com


Return to posts index

Peter Garaway
Re: Stereo tracks not playing back in timeline as stereo? What?
on Mar 13, 2015 at 6:01:03 am

Hi Bryan,

1. Can you show a screen grab of your timeline with the audio track expended?
2. What are your export settings?
3. What version of Premiere Pro are you using?

Thanks,

Peter Garaway
Adobe
Premiere Pro


Return to posts index

Bryan Roberts
Re: Stereo tracks not playing back in timeline as stereo? What?
on Mar 14, 2015 at 9:22:47 pm

Thanks Peter - sorry for the delay getting back to you, I failed to hit the "email when anyone responds".

I'm on CC 8.1 Caravan
I've done a screen grab of my export settings and my audio timeline with waveforms turned on. You can see with the slight variances in the waveforms that this is indeed showing as a stereo track in my timeline however my audio meters while playing back my timeline show the exact levels on both tracks (meaning mono out) and when I match frame on the audio track and play from the viewer window, it plays correctly in stereo. It's any playback or export from my timeline that is all mono. This isn't just on this one timeline, it's any timelines in this project.





EDITOR
Features : Television : Commercial
http://www.BryanRobertsEditor.com


Return to posts index


Bryan Roberts
Re: Stereo tracks not playing back in timeline as stereo? What?
on Mar 17, 2015 at 5:57:58 pm

Hi Peter,

Could you help me on this issue? I'm really baffled and have a confused client requesting a quicktime screener with a stereo mix. I was able to do a workaround for the time being - if you go into "modify audio channels" on my stereo mix file and change the audio channels to the setting I've attached to this post, THEN I can have stereo playback in my timeline however, it makes me put this file on two new audio tracks below what I have currently that are specifically mapped this way. I'm unable to mix these onto other tracks. Again, if I use the normal stereo setting with any stereo audio files, it will play back stereo in my viewer window BUT once pulled into my timeline, will only play mono. I checked previous projects and they have the same issue. I've been sending mono quicktime files with anything I've cut in Premiere all this time!

Thanks.

Best,

Bryan



EDITOR
Features : Television : Commercial
http://www.BryanRobertsEditor.com


Return to posts index

Peter Garaway
Re: Stereo tracks not playing back in timeline as stereo? What?
on Mar 17, 2015 at 8:27:10 pm

Hi Bryan,

Sorry for the delayed response. Thanks for the screen shot that's very helpful. Are you using a sequence preset?

For your own knowledge, in your screen grab you can see a speaker icon in the track header (the single speaker) that specifies mono. In the Master track at the bottom, that has two opposing speakers, that means stereo.

To fix this you can create new stereo tracks, and move all the media to those, then delete the mono tracks.

Let me know if you have any troubles or further questions.

Best,

Peter

Peter Garaway
Adobe
Premiere Pro


Return to posts index

Bryan Roberts
Re: Stereo tracks not playing back in timeline as stereo? What?
on Mar 17, 2015 at 8:35:30 pm

Peter,

No worries, thanks so much for your response. Yes, I had been using a custom ProRes 422 23.98 sequence preset, you nailed that. After a couple projects, I got tired of always making a new one for my projects so I created the preset. Clearly, I somehow created mono tracks for it. Thank you very much for your time educating me with my lack of fundamental Premiere knowledge!

Best,

Bryan

EDITOR
Features : Television : Commercial
http://www.BryanRobertsEditor.com


Return to posts index


Peter Garaway
Re: Stereo tracks not playing back in timeline as stereo? What?
on Mar 17, 2015 at 8:39:59 pm

Glad to hear it Bryan.

Happy editing!

Best,

Peter Garaway
Adobe
Premiere Pro


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]