ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

flicker effect when exporting to YouTube?

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Erin Herbstflicker effect when exporting to YouTube?
by on Mar 5, 2015 at 3:37:50 pm

Just finished editing a promotional video I'm doing for the local fire department. Edited all in Premiere, all footage captured at 23.97 fps. I exported it using the YouTube HD 1080 preset:





For some reason from :25 to :37 theres a weird flickering/strobe-light effect going on. I'm a newbie at this (only 18 years old, this is my first real video project) and I'm wondering why this is happening. Is this likely due to the format I'm exporting in our something I'm doing wrong in the editing process in Premiere? I appreciate any advice!
Erin


Return to posts index

Joe Barta IVRe: flicker effect when exporting to YouTube?
by on Mar 5, 2015 at 3:58:38 pm

It looks like an export error. Try to export again. If that doesn't work, try to export the video first using ProRes or H264. Check the export to see if it is OK. Then convert the video to the YouTube preset and upload.

Joe

Living the SuiteLife!
Stuff for editors http://www.cafepress.com/suitelife

http://www.facebook.com/pages/SuiteLife/1524456414462851?ref=hl


Return to posts index

Sam LanesRe: flicker effect when exporting to YouTube?
by on Mar 6, 2015 at 9:26:23 am

Do you have any effects placed over those clips on the timeline?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]