ADOBE PREMIERE PRO: Tutorials Forum Articles Podcasts Basics Forum Creative Cloud Debate

Playback Non-Existant After Timeline Is Rendered PP CC 2014.2

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Alexis KeenanPlayback Non-Existant After Timeline Is Rendered PP CC 2014.2
by on Feb 26, 2015 at 10:00:29 pm


I have Premiere Pro CC 2014.2 installed and have been editing a short 30 second commercial. Things were going well and then occasionally the video preview would be jerky in the program moniter.
Now, when I render the timeline the video doesn't play back at all. The timeline shows a green line at the top and the scrubber works just fine, but no video. Any unrendered footage in the timeline will work,(if sometimes jerky) but it goes black again when it hits a rendered section. If I double click I can view the clip in the source monitor no problem, but that doesn't help me to see the over all edit.

What is going on? It's really slowing down my day.

I'm editing on external drives with 727GB free space and my iMac hard drive has 611GB free. At least 50% free space there, so I don't think it's a full drive that is causing this.

Is this because I haven't upgraded to Yosemite OS? I hope not. I really dislike upgrading OS in the middle of projects.

Thanks all!

27" iMac
OS 10.9.5
3.5 GHz Intel Core i&
8GB 1600 MHz DDR3
NVIDIA GeForce GTX 780M 4096 MB
Post a Message.

Alexis Keenan Video
San Francisco Bay Area

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved