ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Adobe Premiere Pro CC problem : some video files aren't read anymore -> Black preview and hatched timeline

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Harvey Brepson
Adobe Premiere Pro CC problem : some video files aren't read anymore -> Black preview and hatched timeline
on Feb 22, 2015 at 11:39:26 am
Last Edited By Harvey Brepson on Feb 22, 2015 at 11:39:56 am

Hello everyone,

I've recently encountered a problem in adobe premiere,
I had a file with all of the videos I needed in my project on one of my two hard drives,
and moved that file to another one to make more space on the first one.
So when I opened the project after this, I had to relocate all of the media.
But now that I've done that, some videos in the timeline won't play anymore, they're just black or still frames in the preview ! The corrupted videos are hatched in the timeline...
Please help !!

Thank you.

This is what it looks like in my timeline :


Return to posts index

Tero Ahlfors
Re: Adobe Premiere Pro CC problem : some video files aren't read anymore -> Black preview and hatched timeline
on Feb 22, 2015 at 12:20:08 pm

Did you have high speed go pro clips? Did you change the speed of them with the interpret footage window? You'll need to tick the preserve interpret footage settings box in the relink window.


Return to posts index

Harvey Brepson
Re: Adobe Premiere Pro CC problem : some video files aren't read anymore -> Black preview and hatched timeline
on Feb 22, 2015 at 12:31:55 pm
Last Edited By Harvey Brepson on Feb 22, 2015 at 12:50:57 pm

Thank you for the quick answer, I'm impressed ! And yes I do have high-speed gopro footage.
But where exactly is the relink window ?


Return to posts index


Harvey Brepson
Re: Adobe Premiere Pro CC problem : some video files aren't read anymore -> Black preview and hatched timeline
on Feb 22, 2015 at 12:56:42 pm
Last Edited By Harvey Brepson on Feb 22, 2015 at 12:57:07 pm

Nevermind I found it, all I had to do is move the folder into another place,
and relocate the media to be able to tick the "Preserve Interpret Footage" box !
https://forums.adobe.com/message/6406991

Thank you so much Tero Ahlfors !


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]