ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

CC2014 and C300 MXF files timecode Sync lost

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Dan PowersCC2014 and C300 MXF files timecode Sync lost
by on Feb 10, 2015 at 5:53:05 pm

This is a completed project that I am revising on another computer.
I started and finished it on a desktop 12Core Mac Pro. Revising it on a brand new MBPro mid 2014.
The project opens but all of the edit points on the timeline are correct but the source media is out of sync.
By several seconds per clip.
Canon C300 MXF files that looked fine when I open the same project on the 12 core.
I have seen other posters mention this problem but have yet to see a resolution.
Why is this happening when moving to a different computer?
Again, it looks like source file timecode has changed on all clips.

Dan Powers
P3 Media
Austin, TX


Return to posts index

Dan PowersRe: CC2014 and C300 MXF files timecode Sync lost
by on Feb 11, 2015 at 7:21:44 pm

Finding that many of the clips that were shot 29.97 and interpreted to 23.976 have all gone back to 29.97 interpretation after moving the project to another machine. (same version of CC) Switching the interp back to 23.976 does not fix the in points. Adobe WTH? Meet with Canon and work out your MXF issues please. I love losing 10 billable hours.

Dan Powers
P3 Media
Austin, TX


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]