ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

lumetri looks fizzle

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Frank Millerlumetri looks fizzle
by on Feb 9, 2015 at 3:32:31 am

HI

So... I have some footage (from a Sony a7s, if it helps) in a sequence.

I apply the Lumetri effect (from Video Effects - Color Correction)...

It asks me to load a look, and while the .cube files work, the look files I created in SG do not.

Is this normal?

Thanks!

f


Return to posts index

Oliver PetersRe: lumetri looks fizzle
by on Feb 9, 2015 at 1:07:05 pm

Both .cube and .look files should import fine into the Lumetri effect. Have you saved the look preset that you created in a place where you can see it? If so, is it that the effect doesn't seem to appear correct when you apply it in Premiere Pro? Which version of Premiere?

Oliver

Oliver Peters Post Production Services, LLC
Orlando, FL
http://www.oliverpeters.com


Return to posts index

Frank MillerRe: lumetri looks fizzle
by on Feb 9, 2015 at 5:24:47 pm

Hi

Thanks for your reply!

Well... I'm in Premiere Pro CC 2014, and what's happening is that I apply a .look file that I created in Sppedgrade.

Once I do that, the program window goes black. The playhead moves, and I can hear the audio, but no image.f

If I turn off the effect, I get my program window back, but when I click the effect on again, the playhead moves but the image doesn't change - a freeze-frame basically.

Ideas?


Return to posts index


Oliver PetersRe: lumetri looks fizzle
by on Feb 9, 2015 at 10:01:14 pm

[Frank Miller] "If I turn off the effect, I get my program window back, but when I click the effect on again, the playhead moves but the image doesn't change - a freeze-frame basically."

Try a new user setting in the OS and see if that helps. Something is wrong with your system. If the new user setting works correctly, then your home user directory is corrupt in some fashion.

- Oliver

Oliver Peters Post Production Services, LLC
Orlando, FL
http://www.oliverpeters.com


Return to posts index

Frank MillerRe: lumetri looks fizzle
by on Feb 10, 2015 at 7:59:06 pm

Hi

Well, what I ended up doing was uninstalling everything and starting over.

So far it seems to be working.

Thanks!

f


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]