ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

2-audio channel clips only import to one channel...wut up???

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
tad newberry
2-audio channel clips only import to one channel...wut up???
on Feb 4, 2015 at 7:15:34 am

after all this reinstall, i must've hit something in the defaults, because i used to be able to drag a 2-channel clip to the timeline and it would go to...drumroll please...2 channels. it SEEMS like this should be the default. i don't get it...

i've tried ALL the settings in audio preferences, but to no avail...that is, UNLESS you have to restart every time you make a change? anyway, this one has me stumped....

thanks for helping out a bonehead!
__________________________

FCS3 / Adobe CC
3.33 GHz 6-Core Intel Xeon Mac Pro
24GB RAM
ATI Radeon HD 5870
...and a few TeraBytes o' storage
(then it's on to PetaBytes, ExaBytes and MosquitoBytes!)


Return to posts index

Colin O'H
Re: 2-audio channel clips only import to one channel...wut up???
on Feb 4, 2015 at 10:33:47 am

I had the same problem and was about to post in my thread about it in case it got dug up by and search engines.
I use Premiere pro CC on a monthly subscription and all it took was for me to actually update to 2014.0.1
I was using a trial of Sony Vegas to export the missing audio file and the extra steps, while onl adding about 10 minutes to my workflow, were a pain in the behind.
Once I updated it was working fine for me.
My files were in either .m2ts or .ts formats of gaming footage recorded in the Hauppauge HD PDR 2


Return to posts index

tad newberry
Re: 2-audio channel clips only import to one channel...wut up???
on Feb 4, 2015 at 4:10:43 pm

i'm using CC 7.7.2 and avoiding 2014 because i had heard it was still a little "buggy". i also just upgraded my Mac to Mavericks, and everything else is working great so have been scared about messing with the system, but maybe i'll give 2014 a try then??

thanks for helping out a bonehead!
__________________________

FCS3 / Adobe CC
3.33 GHz 6-Core Intel Xeon Mac Pro
24GB RAM
ATI Radeon HD 5870
...and a few TeraBytes o' storage
(then it's on to PetaBytes, ExaBytes and MosquitoBytes!)


Return to posts index


Jon Doughtie
Re: 2-audio channel clips only import to one channel...wut up???
on Feb 4, 2015 at 4:15:07 pm

Right-click your clip in the bin, and select "Modify --> Audio Channels" from the menu. Here you can define how many channels, and the type of audio you have.





Return to posts index

tad newberry
Re: 2-audio channel clips only import to one channel...wut up???
on Feb 4, 2015 at 4:42:46 pm

BAM! Thanks Jon, that works perfectly! BUT...i never had to do that before, so why now? I was able to select all clips in a folder and modify them all at the same time, but this is still pretty annoying. I wonder if i'm doing something wrong elsewhere to have made this happen? I don't think i'm doing anything different than how i used to do it and never had to "modify" audio on clips. Very strange...

thanks for helping out a bonehead!
__________________________

FCS3 / Adobe CC
3.33 GHz 6-Core Intel Xeon Mac Pro
24GB RAM
ATI Radeon HD 5870
...and a few TeraBytes o' storage
(then it's on to PetaBytes, ExaBytes and MosquitoBytes!)


Return to posts index

Tero Ahlfors
Re: 2-audio channel clips only import to one channel...wut up???
on Feb 4, 2015 at 7:59:26 pm

You can set the default audio import preference in the program preferences.


Return to posts index


Jon Doughtie
Re: 2-audio channel clips only import to one channel...wut up???
on Feb 5, 2015 at 2:19:34 pm

Yes, I would think your re-install blew out your original preferences. What you are looking for is here. . .



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]