ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

How Do I Get Markers on Clip in Source Monitor to Show Up On Timeline?

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jim ZonsHow Do I Get Markers on Clip in Source Monitor to Show Up On Timeline?
by on Jan 30, 2015 at 6:41:59 am

Probably a dumb question, but I am going from CS3 all the way to Premiere CC, and I am finding some things don't work the same (obviously!) Tonight, a particular frustration is this: in CS3, I used to add markers to my audio clips in the source monitor, and then when I dragged that clip to the timeline, the markers would be where I placed them in the source monitor. Now, in CC, after adding markers to my audio clip in the source window, when I drag the clip to the timeline, I don't see my markers! Arg! How do I get my markers to show up on the timeline? Also, how do I turn on the audio waveform display in the timeline? Thanks for help with this dumb question!


Return to posts index

Jim ZonsRe: How Do I Get Markers on Clip in Source Monitor to Show Up On Timeline?
by on Jan 30, 2015 at 7:35:40 am

ARG! Frustrating! I am installing Premiere CS6 to replace CC right now to see if I can get these features back.


Return to posts index

Scott DavisRe: How Do I Get Markers on Clip in Source Monitor to Show Up On Timeline?
by on Jan 30, 2015 at 8:43:12 am

Have you tried expanding the track in the timeline? When a track is minimized you can't see markers. Really annoying.

Scott Davis
View Scott Davis's profile on LinkedIn



Return to posts index


Jim ZonsRe: How Do I Get Markers on Clip in Source Monitor to Show Up On Timeline?
by on Jan 30, 2015 at 12:51:54 pm

I do not see a way in Premiere CC to expand a track: the little "arrow" to expand does not seem to be there anymore, unlike in earlier versions.


Return to posts index

Scott DavisRe: How Do I Get Markers on Clip in Source Monitor to Show Up On Timeline?
by on Jan 30, 2015 at 12:53:19 pm

Hover to the right of the track name and scroll up or down.

Scott Davis
View Scott Davis's profile on LinkedIn



Return to posts index

Tero AhlforsRe: How Do I Get Markers on Clip in Source Monitor to Show Up On Timeline?
by on Jan 30, 2015 at 1:15:42 pm

Or click the wrench icon under the sequence timecode and select expand all tracks. You can also see if the show clip markers- setting is on from the wrench menu.


Return to posts index


Jim ZonsRe: How Do I Get Markers on Clip in Source Monitor to Show Up On Timeline?
by on Jan 30, 2015 at 5:12:38 pm

Thanks for pointing out the wrench menu ... very helpful! Alas, after clicking on the menu, and clicking the options to turn on the waveforms and show clip markers, neither happened. I went back and reinstalled CS6 and my markers automatically showed up and was easily able to show the waveform by expanding the track it is on .... just like I used to do in CS3. I fail to understand what purpose was served by making it more difficult, or even impossible to do these things is CC? Same thing I noticed is that the ability to access the resize menu in Photoshop by right clicking the title bar for the image has gone away. Why Adobe why? Reminds me a little of Apple's arrogance when they redid Final Cut ...


Return to posts index

Robert d'AlexisRe: How Do I Get Markers on Clip in Source Monitor to Show Up On Timeline?
by on Jan 31, 2015 at 1:05:20 am

You must be doing something wrong. It works fine on my end.
PPro CC 2014.2 running on Win 8.1 .


Return to posts index

Kannan RaghavanRe: How Do I Get Markers on Clip in Source Monitor to Show Up On Timeline?
by on Jan 31, 2015 at 4:01:57 am

As Robert says, the markers come across to the timeline fine. In CC 2014, the markers are by default, a dull grey coloured. Easy to miss:)

Kannan Raghavan
The Big Toad Films Pte. Ltd.


Return to posts index


James McCavanaRe: How Do I Get Markers on Clip in Source Monitor to Show Up On Timeline?
by on Feb 6, 2015 at 11:25:49 am

In terms of expanding tracks, viewing waveform, seeing markers from Source onto Timeline, Premiere CC works perfectly. This is a case of user error, and reverting back to CS6 is a big mistake as CC has progressed so far.

The main issue is expanding and minimising the track height, which is going to restrict the viewing of markers. Rather than using fiddly mouse clicks and little menu drop-downs, I suggest mapping keyboard shortcuts to instantly toggle track heights.

I have 'Expand all Tracks' set to Shift+T and 'Minimize all Tracks' set to CTRL+T. Bosh. Job done.

Mapping these keyboard shortcuts also helps when your audio track heights get out of hand. It's common to use the mouse wheel to expand the track height to MAXIMUM, which is really huge, then another track to another size etc etc, and before you know it you've got a mess of tracks and it's hard to see which track is which and you're scrolling the timeline all over the place to see what's what, then you're spinning the mouse wheel over the track target icons to get all the tracks back to a uniform size.

If you set keyboard short cuts… CTRL+T. Boom! All tracks back to minimum. Nice and clean. Nice and quick.

James

Editor / After Effects / Audio Design



Return to posts index

Nels McLaughlinRe: How Do I Get Markers on Clip in Source Monitor to Show Up On Timeline?
by on Mar 16, 2015 at 1:19:20 pm

Jim Zons - I wasn't having any luck with either method (expanding the track or clicking 'show clip markers') when I find this post. But, I got it working!

I'm guessing it's a bug, but on my system (OSX 10.10.2, Adobe PP CC 8.2.0), I had to expand the track ever so slightly and the markers would show up. It actually was quite painful trying to get it just right - the only reason I even tried this was because when I wouldexpand the track, the markers would flash on quickly and then go away while I was expanding. I had to find the right spot and then leave the track as it was.

Hope this helps.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]