ADOBE PREMIERE PRO: Tutorials Forum Articles Podcasts Basics Forum Creative Cloud Debate

GoPro Here 4 - 1080 120fps - playback issues in PP

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jeremy NeifeldGoPro Here 4 - 1080 120fps - playback issues in PP
by on Dec 20, 2014 at 5:41:14 am


I've recorded video with the GoPro 4 1080 120fps. If I try to import the raw files to Premiere Pro 2014 and play them they are extremely choppy and unwatchable even on 1/4 playback. Note the playback is the same in windows media player and quicktime. So I loaded the same files to GoPro Studio and converted them. I converted to source specs (1080 199.88fps) and AVI file type. It seems the converted uncompressed files play fine in GoPro Studio and even fine with windows media player. However when I import these to PP they are not perfectly smooth. Its still a little laggy and occasionally choppy. I've never had performance issues with 60fps and usually edit the uncompressed files in PP for those. What is my issue with the 120fps? Is GoPro studio conversion codec not best for PP? What is the best way to get smooth editing playback for 120fps gopro footage in PP?

My computer is only about 6 months old and below are the specs:

Dell XPS8700
Windows 8.1
Processor - Intel Core i7-4770 CPU @ 3.4GHz 3.40 GHz - 4 cores
RAM - 16 GB
System Type - 64-bit operating system, x64-based processor
Video Card - AMD Radeon R9 200 Series - PCI Express x16 - 2GB memory


Return to posts index

Todd SchmidtRe: GoPro Here 4 - 1080 120fps - playback issues in PP
by on Dec 21, 2014 at 4:49:35 am

Jeremy, I'm having the same issues. Sorry to jump on your thread with no answers but I too am trying to figure this out. If you find out anything please let me know.


Return to posts index

Jeremy NeifeldRe: GoPro Here 4 - 1080 120fps - playback issues in PP
by on Dec 23, 2014 at 2:57:37 pm

Hi Todd,

I've solved the issue by updating to the newest version of premiere pro (2014.2) , i was having the lagging issues on 2014. Seems fine in the new version. Except now I have new issue. New version of PP crashes after a couple minutes of use. Only projects that I'm using files which I've uncompressed using the cineform codec are causing the crashes. I'm not sure if its due to its an AVI file or because of something else like the codec.

Return to posts index

Rowan WernhamRe: GoPro Here 4 - 1080 120fps - playback issues in PP
by on May 4, 2015 at 7:18:47 am

The go pro compresses footage so it's high quality but very small - the way the compression is configured it doesn't play back well on anything at all really..

It seems lame but you basically need to convert your footage into another codec to edit.

I use mpegstreamclip to pull bits out of my go pro footage and convert them to prores - depending on your edit setup / needs you might use something else

This works for me, although of course since you are going to a lossless format the files get much bigger

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved