ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Nvidia and PP ?

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Richard Adams
Nvidia and PP ?
on Dec 14, 2014 at 8:43:12 pm

I have a Dell Precision M6600 / Windows 7 Pro / Intel 17-2920XM CPU 2.5 GHz /16 gigs of ram and a Nvidia Quadro 5010M. I finally replaced the 750 gig 5400 rpm hard drive with a SanDisk 480 gig solid state drive and made my old drive into my secondary drive. I was pleased with the difference the solid state drive made until I updated the driver for my video card. I downloaded and installed Nvidia nView 136.53, driver 311.10 and 3D Vision 311.10 and now Premiere is really slow. Am I missing something? (I usually am)

Thanks for your help. Granddad has a lot of video projects due for Christmas presents.

Rick Adams


Return to posts index

Peter Garaway
Re: Nvidia and PP ?
on Dec 18, 2014 at 4:02:21 am

Hi Rick,

311.10 appears to be a old driver. Can you please try 341.21 and let us know how it goes?

Here's a link

http://www.nvidia.com/download/driverResults.aspx/80140/en-us

Best,

Peter Garaway
Adobe
Premiere Pro


Return to posts index

Richard Adams
Re: Nvidia and PP ?
on Dec 18, 2014 at 7:11:36 am
Last Edited By Richard Adams on Dec 18, 2014 at 7:14:29 am

I downloaded and installed 341.21-quadro-grid-desktop-notebook-win8-win7-64bit-international-whql.exe

Driver Version 9.18.13.4121

I believe this is the latest version. The link you sent me is for 32bit and I have 64.

Thanks for your help. I have not pulled out the last of my grey hair ... yet.

Rick Adams


Return to posts index


Richard Adams
Re: Nvidia and PP ?
on Dec 18, 2014 at 2:55:24 pm

Still battling with this. I went to the Dell site and found a few drivers to upload, but worse, discovered my bios is A06 and the update is now A015, but it won't let me update to 15 down without A07 which is not available on the Dell site. (I'll have to google bios and find out what the heck it is and if it could be part of my problem)

screen shot from the Nvidia control panel. Am I not using my card?



systemtopology.jpg

Rick Adams


Return to posts index

Peter Garaway
Re: Nvidia and PP ?
on Dec 19, 2014 at 4:43:26 pm

Hi Richard,

It looks like your system is running off the Intel. Do a little research but here's a few ways others have found to make this work.

- Nvidia control panel> manage 3d settings> Program settings, select the program then tell it to use nvidia instead of integrated graphics.

- Device´┐╝ Manager> Uninstall your GPU plus remove all the driver files then
reinstall and update your driver

- From BIOS menu, change your primary graphics´┐╝ adapter to separate GPU

- Go into hardware manager and disable the Intel HD

Peter Garaway
Adobe
Premiere Pro


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]