ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Why can't I make this look right?

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Johan WindhWhy can't I make this look right?
by on Dec 11, 2014 at 2:04:31 pm
Last Edited By Johan Windh on Dec 11, 2014 at 2:10:18 pm

I'm trying to export a Master of a motion graphics clip (25p720).

The animation itself is created in AE and exported as Animation RGB (32-bit project). I've added the soundtrack in Premiere and everything looks fine (see pic 1, there are some compression artifacts in the screencap).

However, no matter which codec/settings I export the thing as, I will get the banding artifacts in the shade. (see pic 2)


Does anyone have a clue on how to get a clean output?



What it looks like within Premiere.


ProRes 422 HQ output. All rendering settings maxed out. Animation or PNG looks pretty much the same.



Kind Regards,

Johan


Return to posts index

Merlin VandenbosscheRe: Why can't I make this look right?
by on Dec 11, 2014 at 4:59:04 pm

Johan,

What you could do is add grain to only the background layer in AE, using the 'add grain' effect. If you lower the 'intensity' to something like 0,200-0,300 ; the grain will hardly be noticeable but it will help better preserve the color gradients in the final render of this clip. If you have used the 'generate - gradient ramp' effect to create the background gradient, you can also combine the above grain with an increase in 'Ramp Scatter' to 300+.

A combination of this has always helped me avoid banding in the past. Rendering in Animation codec should be fine. ProRes 444 or 422 (HQ) should also suffice.

Good luck!
Merlin


Return to posts index

Johan WindhRe: Why can't I make this look right?
by on Dec 11, 2014 at 6:13:25 pm

Thanks for the advice, Merlin.

Ofcourse, I haven't tried 4444.. But I'll give the grain a go too, tomorrow. I just don't understand why Premiere represents it so good, and it comes out not so.

Kind Regards,

Johan


Return to posts index


Mike JacksonRe: Why can't I make this look right?
by on Dec 14, 2014 at 3:35:32 am

The advice you got above is solid. But the basic reason you're getting banding is that you're exporting to codecs with lower color space (10-bit 422 specifically, going down from your 32-bit RGB original). That introduces banding.

You don't see the banding during Premiere playback, because it's playing your original file, in all its 32-bit glory. It doesn't re-compress it until export.

Adding the subtle grain to create 'dithering' is your safest bet, since almost no commercial broadcasting / web delivery formats support anything higher than 10-bit color (and most are 8-bit). So even a ProRes 444 export is going to get banding by the final stage of delivery.



Return to posts index

Johan WindhRe: Why can't I make this look right?
by on Dec 15, 2014 at 8:17:36 am

Thanks for clarifying, Mike.

But I thought it was a bit strange that I got the banding on some formats, even though I changed the settings to 32-bit. eg. QT-animation.

Kind Regards,

Johan


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]