ADOBE PREMIERE PRO: Tutorials Forum Articles Podcasts Basics Forum Creative Cloud Debate

Poor quality exports

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jason BrownPoor quality exports
by on Dec 9, 2014 at 5:49:47 pm

I'm getting bad quality exports when using the quicktime mov format, as well as the h.264. I feel like Ive tried everything but the image doesn't hold up compared to the source footage.

Take a look:

Footage was shot on the Sony A7s at 25fps 1080p. I'm exporting with Media Encoder CS6

Source footage:

This is the quicktime export:

Settings for this:
Format: Quicktime
Preset: 1080i 25 h264 aac 48khz (1080i is the only option I have available, no 1080p??)
Quality: 90
Render maximum depth checked
key frame every 1 frame
limit 10,000kbps
maximum render quality checked

This is the h264 vimeo preset:

Settings for this:
Format: H.264
preset: Vimeo 1080p 25
profile: high
level: 5.1
render max depth checked
vbr 2 pass
target bitrate 10mbps
max bitrate 12mbps
key frame distance 1
render max quality

PC Specs:

Windows 8.1 running CS6
i7-4930k CPU @ 3.40ghz
32gb RAM
GeForce GTX 770

Any advice/tips is massively appreciated!

Return to posts index

Steve BrameRe: Poor quality exports
by on Dec 10, 2014 at 12:29:35 pm

Search for 'Quicktime Gamma Shift', and you'll find many solutions.

Asus P6X58D Premium * Core i7 950 * 24GB RAM * nVidia GeForce GTX 770 * Windows 7 Premium 64bit * System Drive - WD Caviar Black 500GB * 2nd Drive(Pagefile, Previews) - WD Velociraptor 10K drive 600GB * Media Drive - 2TB RAID0 (4 - WD Caviar Black 500GB drive) * Matrox MX02 Mini * Adobe CC * QuickTime 7.7.5
"98% of all computer issues can be solved by simply pressing 'F1'."
Steve Brame
creative illusions Productions

Return to posts index

Jason BrownRe: Poor quality exports
by on Dec 10, 2014 at 3:35:29 pm


Thanks that seems to have improved the color, however I'm still seeing a lot of noise in my exports.

Is there a way of getting a 1080p export from quicktime as oppose to 1080i?

Return to posts index

EricBowenRe: Poor quality exports
by on Dec 10, 2014 at 6:28:36 pm
Last Edited By EricBowen on Dec 10, 2014 at 6:28:49 pm

Go down video tab and look under resolution for field order. Change that to progressive. If you select the 1080i preset you can make sure the resolution settings is already correct and just change the field order for progressive.

Tech Manager

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved