ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Premiere Pro CC 2014 and After Effects rendering SLOOOW

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Christopher Gomersall
Premiere Pro CC 2014 and After Effects rendering SLOOOW
on Nov 26, 2014 at 5:34:53 pm

Running Yosemite. The upgrade yesterday, after a backup, went flawlessly. Dynamic links seem to be holding up. Did the terminal solution to globally disable app nap. Still, renders in PP with linked AE sequences render too slow for practical purposes.

Kind regards,
Chris Gomersall
http://www.vimeo.com/channels/texasvideopro
http://www.youtube.com/upstairsmedia


Return to posts index

Kevin Monahan
Re: Premiere Pro CC 2014 and After Effects rendering SLOOOW
on Nov 26, 2014 at 6:03:07 pm

Hi Christopher,
What happens if you close After Effects while rendering? Also see: http://blogs.adobe.com/kevinmonahan/2014/09/23/slow-rendering-of-after-effe...

Thanks,
Kevin

Kevin Monahan
Support Product Manager—DVA
Adobe After Effects
Adobe Premiere Pro
Adobe
Follow Me on Twitter!


Return to posts index

Christopher Gomersall
Re: Premiere Pro CC 2014 and After Effects rendering SLOOOW
on Nov 26, 2014 at 7:18:54 pm

Yes. Read it. Nothing else open but Premiere Pro CC 2014. Did the terminal global app nap disabler, also. Thought updating to Yosemite would help this but after working well for a couple of hours its back to render "creep." I have used the cleaner and all the other "tips" I have gotten here and in the adobe forums/blogs. Seems I am out of options. Very disappointing as I have been an Adobe fan since Illustrator '88.

Kind regards,
Chris Gomersall
http://www.vimeo.com/channels/texasvideopro
http://www.youtube.com/upstairsmedia


Return to posts index


Kevin Monahan
Re: Premiere Pro CC 2014 and After Effects rendering SLOOOW
on Dec 1, 2014 at 7:23:06 pm

Hi Chris,
Can you try posting on the After Effects forum?

Thanks,
Kevin

Kevin Monahan
Support Product Manager—DVA
Adobe After Effects
Adobe Premiere Pro
Adobe
Follow Me on Twitter!


Return to posts index

tad newberry
Re: Premiere Pro CC 2014 and After Effects rendering SLOOOW
on May 8, 2015 at 11:17:49 pm

so is it the linked AE sequences that are bogging down the system? ya...terribly slow here. i have a 22:30 show with about 10 linked AE sequences and it's taking about 5 hours to render to ProRes HQ. does that sound normal to the rest of ye? also, i'm on Mavericks, no Yosemite yet.

thanks for helping out a bonehead!
__________________________

FCS3 / Adobe CC
3.33 GHz 6-Core Intel Xeon Mac Pro
24GB RAM
ATI Radeon HD 5870
...and a few TeraBytes o' storage
(then it's on to PetaBytes, ExaBytes and MosquitoBytes!)


Return to posts index

tad newberry
Re: Premiere Pro CC 2014 and After Effects rendering SLOOOW
on May 9, 2015 at 4:23:02 am

so far, i only see two solutions: go back and render out all the AE projects as rendered videos with their alpha channels like pre 2014 OR leave the linked sequences in the PP sequence, but render out the video with the layer turned off that has all the linked AE sequences. That one will render pretty quick, and then bring that rendered video back in to a new sequence and bring the AE layer over there and render. a little more work, but will save HOURS of render time...especially if you might have to render several versions of that original sequence (i.e., a different set of graphics, or no graphics - clean version, etc.)

thanks for helping out a bonehead!
__________________________

FCS3 / Adobe CC
3.33 GHz 6-Core Intel Xeon Mac Pro
24GB RAM
ATI Radeon HD 5870
...and a few TeraBytes o' storage
(then it's on to PetaBytes, ExaBytes and MosquitoBytes!)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]