ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

h.264 MP4 slight frame lag (.mpg looks fine)

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Bobby Yarsulikh.264 MP4 slight frame lag (.mpg looks fine)
by on Nov 24, 2014 at 4:53:30 pm

So I have a premiere pro CC project, recorded at 23.978 progressive frame. I set the export to H.264, all the same settings framerate wise, and the file playback has a weird tiny frame jump every 5 frames. Almost unnoticeable, but on a clip with a pan, you can tell. I tested on an .mpg export with the same framerate settings, and the jumpy frames are not present, and it looks as smooth as it should, (although the .mpg frame came out with a lot of compression.)

Anyone know what I might be doing wrong, or what is causing this?


Return to posts index


Tero AhlforsRe: h.264 MP4 slight frame lag (.mpg looks fine)
by on Nov 24, 2014 at 7:52:11 pm

[Bobby Yarsulik] "Anyone know what I might be doing wrong, or what is causing this?"

What are you viewing it with? I'm not using quicktime player anymore because it seems that it can't do stable playback of certain files.


Return to posts index

Bobby YarsulikRe: h.264 MP4 slight frame lag (.mpg looks fine)
by on Nov 24, 2014 at 8:27:50 pm

What do you recommend? I use quicktime just because it's convenient on my work mac... I think I may have VLC player installed, maybe.


Return to posts index


Bobby YarsulikRe: h.264 MP4 slight frame lag (.mpg looks fine)
by on Nov 24, 2014 at 8:31:40 pm

So I opened some of my clips in VLC, and QuickTime was indeed the issue. That's very strange, and really annoying!!! Plays in VLC just fine. Thank you so much for pointing that out... sometimes you never know what could be the issue, I'd like to just assume that things like QuickTime should work as they should, because of the nature of where it came from.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]