ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

unbeliavable flickering bug in CC2014

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Grzegorz Kwiatkowskiunbeliavable flickering bug in CC2014
by on Nov 20, 2014 at 10:20:49 pm

Some time ago I upgraded a few computers in my production house to CC 2014. The new masks were cool and some other nice additional options too. But... what we soon found... there was a MAJOR bug that has been driving us nuts till today.

After rendering, some parts of video get VERY NASTY flickering along with blinking horizontal lines. It happens mostly after adding adjustment layer but it's not a rule. I would like to describe what is causing it but there seems to be no obvious pattern.

After adding effects like levels or color balance there is always a big risk of this issue.

This slows down our workflow so much that we are thinking about rolling back to CS6 which was free of this. The new fix 8.1 hasn't fixed this.

I found many editors at forums that have the same problem. What I haven't found is a solution to this.

Adobe please do something. I have NVidia cards in all workstations but I found people with other cards having the same problem.


Return to posts index

Tero AhlforsRe: unbeliavable flickering bug in CC2014
by on Nov 21, 2014 at 5:37:17 am

What media are you using? In what format are you rendering/exporting? Have you tried turning the GPU acceleration off? What effects seem to be causing this flicker? Where is the media located (over a network, local RAID, USB stick)?


Return to posts index

Grzegorz KwiatkowskiRe: unbeliavable flickering bug in CC2014
by on Nov 21, 2014 at 7:12:01 am

1. I have this issue regardless the media type. I am working with Canon 5D footage as well as DNxHD files from Sony F1 camcorders.

2. I am exporting mostly H264 and DNxHD files. The flicker is occuring in both cases.

3. Turning off GPU doesn't help.

4. The most risky is adjustment layer. But it happens when using levels, color balance, three way color, lighting effects, Magic Bullet Looks etc straight on clips.

5. The media is on HDD connected via USB3.

Here are some examples of discussions on this MAJOR Adobe bug:

https://forums.adobe.com/thread/1547393

http://adriansjournal.blogspot.com/2014/07/premiere-pro-h264-export-blinkin...

https://mobi.creativecow.net/thread/3/958590

https://discussions.apple.com/thread/6534105?start=0&tstart=0

We are really thinking about rolling back to Adobe CS6 unless somebody finally gives us efficient solution.


Return to posts index


Al JensenRe: unbeliavable flickering bug in CC2014
by on Dec 11, 2014 at 2:35:41 am

Are you using Shadow/Highlights by chance? There's a well known bug for years now where Shadow/Highlights sometimes causes flickering if you do it manually, particularly when there's a large area that is mostly the same color. Here's a thread covering the issue over the last 4 years (!) with no solution in sight:

https://forums.adobe.com/thread/758937?tstart=0

I have no idea why Adobe hasn't managed to fix it, as currently Shadow/Highlights is unusable.



Return to posts index

Grzegorz KwiatkowskiRe: unbeliavable flickering bug in CC2014
by on Dec 11, 2014 at 3:40:36 am

I am not using shadows/highlights effect. The flickering is random and may happen anywhere in a project. It's a MAJOR bug which makes delivering a project a road through hell.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]