ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

tracks won't accept audio clips

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Alan Stephens
tracks won't accept audio clips
on Nov 20, 2014 at 4:15:48 pm

I upgraded to CC and have run into a problem where audio tracks 4,5, & 6 won't accept audio. When I drag in a new audio clip it makes a new track. So I have 3 useless tracks. I had this problem in an earlier version but was fixed in CS6. These audio clips have an s1 on them but the working ones don't. can this be fixed. can I delete the ones that don't work?


Alan Stephens

Mac Book Pro 2.6, quad i7, 8 GB Ram, NVIDIA GeForce GT 650M 1024 MB, OS X Mavericks 10.9.2
Thunderbolt Promise raid drive


Return to posts index

Vince Becquiot
Re: tracks won't accept audio clips
on Nov 20, 2014 at 6:39:50 pm
Last Edited By Vince Becquiot on Nov 20, 2014 at 6:40:33 pm

Hi Alan,

I believe these are surround tracks, so they are restricted to surround clips.

You can delete tracks by right clicking on the track (left side) and choose delete track. Or choose tracks (with a s) and you will be able to delete all empty tracks. You can then create new tracks, and make sure you select adaptive.

Vince Becquiot

Indigo Live | Kaptis Media

San Francisco Bay Area


Return to posts index

Alan Stephens
Re: tracks won't accept audio clips-Solved
on Nov 21, 2014 at 10:50:13 pm

OK that explains it. I just found a couple of good tutorials on Adobe TV that show how the new clip mixer, and track mixer works.

Alan Stephens

Mac Book Pro 2.6, quad i7, 8 GB Ram, NVIDIA GeForce GT 650M 1024 MB, OS X Mavericks 10.9.2
Thunderbolt Promise raid drive


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]