ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Scaling changes causes flickering in seq

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Joseph Harkins
Scaling changes causes flickering in seq
on Nov 12, 2014 at 4:40:53 pm

Adobe PP CC. I'm working w someone else's cut. To create a zoom effect theother editor keyframed the scaling on quite a few shots. For some reason when it is played in the time line it's causing almost a rolling shutter look in the back ground of the shot. The rolling shutter look is always in a bush or tree in the back ground, and not on the main subject, but is very noticeable.

I'm working on a late 2013 Mac Pro w/ up to date Creative cloud.

This type of issue is on multiple projects. There is no distortion on the raw footage, or if the shot is placed in the seq w/out the scaling changes.

Any help would be appreciated.


Return to posts index

David Hawksworth
Re: Scaling changes causes flickering in seq
on Nov 12, 2014 at 5:50:44 pm

Hopefully I'm envisioning your issue correctly. If you haven't already, try rendering and/or playing at full resolution.

David Hawksworth
Video Producer
Eagle Communications, Inc.
Abilene, KS


Return to posts index

Joseph Harkins
Re: Scaling changes causes flickering in seq
on Nov 12, 2014 at 6:00:59 pm

I have done both already.

This is a project I need to lay to tape (client's requirement). I thought maybe it was just showing up in the previews, but it is definitely noticeable on tape too.


Return to posts index


Kevin Monahan
Re: Scaling changes causes flickering in seq
on Nov 12, 2014 at 7:54:00 pm

Hi Joseph,
What happens if you switch to Mercury Playback Engine Software Only?
Do you have Warp Stabilizer applied? What happens if you remove it?
Is scale keyframed in a nested sequence?

Thanks,
Kevin

Kevin Monahan
Support Product Manager—DVA
Adobe After Effects
Adobe Premiere Pro
Adobe
Follow Me on Twitter!


Return to posts index

Joseph Harkins
Re: Scaling changes causes flickering in seq
on Nov 12, 2014 at 9:20:05 pm

Switched mercury playback w/ no luck.
No warp stabilizer or nested seqs.

I actually found a fix. In the seq right click to "Field options" select "deinterlace always."

So far that seems to do the trick.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]