ADOBE PREMIERE PRO: Tutorials Forum Articles Podcasts Basics Forum Creative Cloud Debate

Problem with Dynamic link

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Dustin BowserProblem with Dynamic link
by on Nov 10, 2014 at 9:37:25 pm

Using Premiere Pro CC 2014.1 and After Effects 2014.0.2 Dynamic Link doesn't appear to be working. When I select a clip and right click and choose "Replace with After Effects Composition" it creates a composition in After Effects and doesn't bring in any footage. The comp is empty.

I also can't Copy/Paste a clip from Premiere to After Effects like I used to be able to.

Return to posts index

Kevin MonahanRe: Problem with Dynamic link
by on Nov 12, 2014 at 8:12:39 pm

Hi Dustin,
It sounds like you need to update After Effects. Can you make sure it is updated to After Effects CC 2014.1.1 (13.1.1)?


Kevin Monahan
Support Product Manager—DVA
Adobe After Effects
Adobe Premiere Pro
Follow Me on Twitter!

Return to posts index

Dustin BowserRe: Problem with Dynamic link
by on Nov 12, 2014 at 9:55:02 pm

You're right, I believe that was the issue.

Return to posts index

Jessica BernRe: Problem with Dynamic link
by on Nov 15, 2014 at 2:41:26 am

I am having the same link issue as Dustin. My AE was open when I began to update it. It told me to close it, so it could continue. I did just that. Now it just says, "finishing' on the update but it's been like that for about half an hour. Can someone resend me the updated version so I can download and move on with my project?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved