ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Premiere Pro CC - Warp Stabilizer Issue

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Justin Long
Premiere Pro CC - Warp Stabilizer Issue
on Nov 10, 2014 at 3:52:53 am

I'm getting a strange crop on my footage when I add Warp Stabilizer to it.
My settings are as follows.

Result - Smooth Motion
Smoothness - 50%
Method - Position, Scale, Rotation (Ideal)
Framing - Stabilize, Crop, Auto-scale (Issue is with all settings to do with a 'crop')

Here is a photo of my 'Program' window and what Warp Stabilizer is doing to the clip.

8178_screenshot20141109at8.35.50pm.png.zip

Any ideas or solutions would be greatly appreciated!


Return to posts index

Oki Pienandoro
Re: Premiere Pro CC - Warp Stabilizer Issue
on Nov 10, 2014 at 4:11:23 am

Maybe the footage was moving too much, Warp Stabilizer cannot makes sense of the footage.
Maybe a different method to stabilizing it, in AE or Mocha perhaps ?

------------------------------------------
Sorry for the english, not native speaker.


Return to posts index

Justin Long
Re: Premiere Pro CC - Warp Stabilizer Issue
on Nov 13, 2014 at 11:04:21 pm

After Effects didn't have an issue. I finished my project using AE.
However I still wasn't able to figure out why Premiere was having an issue.


Return to posts index



Ann Bens
Re: Premiere Pro CC - Warp Stabilizer Issue
on Nov 10, 2014 at 11:15:26 am

What if you turned off GPU hardware?

-----------------------------------------------
Adobe Certified Expert Premiere Pro CC
Adobe Community Professional


Return to posts index

Justin Long
Re: Premiere Pro CC - Warp Stabilizer Issue
on Nov 13, 2014 at 11:06:39 pm

It's happened more than once so I'll try that when I come across it again.
Thanks for the suggestion.


Return to posts index

Alex Dowie
Re: Premiere Pro CC - Warp Stabilizer Issue
on Nov 25, 2014 at 5:43:20 pm

I have the same problem, did you manage to come up with a solution?


Return to posts index


Justin Long
Re: Premiere Pro CC - Warp Stabilizer Issue
on Nov 25, 2014 at 9:20:34 pm

Ann Bens was right about turning off the GPU acceleration.

if you go to (inside premiere) /file/project settings/General/renderer/
and switch the Mercury Playback Engine to "Software Only".

It fixed the problem for me.

Turn it back on when not using the effect.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]