ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

PP CC 2014 Dynamic Linking issues...

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Christopher Gomersall
PP CC 2014 Dynamic Linking issues...
on Jun 20, 2014 at 8:14:21 pm

After the update, none of my dynamically linked AS projects are linking inside PP. Very frustrating that beta software is being released. :-/

Kind regards,
Chris Gomersall
http://www.vimeo.com/channels/texasvideopro
http://www.youtube.com/upstairsmedia


Return to posts index

Christopher Gomersall
Re: PP CC 2014 Dynamic Linking issues...
on Jun 20, 2014 at 8:41:44 pm

AE Projects...

Kind regards,
Chris Gomersall
http://www.vimeo.com/channels/texasvideopro
http://www.youtube.com/upstairsmedia


Return to posts index

Kevin Monahan
Re: PP CC 2014 Dynamic Linking issues...
on Jun 21, 2014 at 6:12:52 pm

Hi Christopher,
Were these projects migrated from Premiere Pro CC to Premiere Pro CC 2014?

Thanks,
Kevin

Kevin Monahan
Support Product Manager—DVA
Adobe After Effects
Adobe Premiere Pro
Adobe
Follow Me on Twitter!


Return to posts index


Benjamin Reichman
Re: PP CC 2014 Dynamic Linking issues...
on Jun 23, 2014 at 5:04:38 am

Kevin,

What is the recommended process for upgrading to Premiere CC 2014 and After Effects CC 2014 if you have a project with many embedded AE comps? I'm hesitant to take the plunge because of this.

Also, could you please comment on whether breaking compatibility like this will happen every year? Will CC 2015 apps opening CC 2014 project files cause them to be updated to an incompatible version?

Thanks a lot--it's great for all of us here to have Adobe reps answering our questions directly!

Ben


Return to posts index

Christopher Gomersall
Re: PP CC 2014 Dynamic Linking issues...
on Jun 23, 2014 at 1:22:58 pm

Yes, they were, Kevin.

Kind regards,
Chris Gomersall
http://www.vimeo.com/channels/texasvideopro
http://www.youtube.com/upstairsmedia


Return to posts index

Christopher Gomersall
Re: PP CC 2014 Dynamic Linking issues...
on Jun 23, 2014 at 3:33:02 pm

In activity Monitor I get the message (in red type) Adobe QT32 Server (not responding)

Kind regards,
Chris Gomersall
http://www.vimeo.com/channels/texasvideopro
http://www.youtube.com/upstairsmedia


Return to posts index


Christopher Gomersall
Re: PP CC 2014 Dynamic Linking issues...
on Jun 24, 2014 at 7:11:55 pm

Wiped hard disk. Did clean install of Mavericks. Signed into the cloud and downloaded all CC 2014 apps. Did NOT install Magic Bullet Quick Looks 1.4.5 as I discovered it is incompatible with PP CC 2014. Dynamic links are back working as they should but I am still getting the artifacting from the AMD cards that we are waiting for a patch on. Quite relieved actually.

Kind regards,
Chris Gomersall
http://www.vimeo.com/channels/texasvideopro
http://www.youtube.com/upstairsmedia


Return to posts index

Jeff Schaap
Re: PP CC 2014 Dynamic Linking issues...
on Nov 7, 2014 at 2:57:54 pm

WIPED HARD DISK?? Sigh... come on Adobe... I don't have time to blow off my OS every time there is an update. I am on a HP Z820 and am having the exact same problem Christopher described above. I don't show any processes "not responding" though. I also haven't ever had Magic Bullet.

Anyone else found a way around this?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 CreativeCOW.net All Rights Reserved
[TOP]