ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Premiere CC. Crashing. Footage loaded but no previews and not loading in source monitor

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Rob Tyler
Premiere CC. Crashing. Footage loaded but no previews and not loading in source monitor
on Apr 22, 2014 at 3:23:32 pm
Last Edited By Rob Tyler on Apr 22, 2014 at 4:31:45 pm

Hi all,

Having a strange issue with PPCC that I have not encountered before.

I have a project that keeps crashing PP. It opens fine and tells me that all footage is loaded, I can see my timeline and my media pool is populated. None of the clips on the timeline have thumbnails and when you double click them they will not open any preview up in source. the same goes with double clicking footage in my media pool.

If I hit play on the timeline, it does nothing. If I try to save or export, it crashes.

My files play back fine on my external HD (thunderbolt). I have other projects stored in the same place that have no problems. I have cleared cache. Even tried relocating the entire prject file to my local HD (SSD) and have the same exact issue.

Im at my wits end, worst part of this is; The project is finished! I just want to export it for delivery!

If anyone has any suggestions I would be eternally grateful!

- Rob T

System specs and set up.

Im running a late 2013 Mac Book Pro.
Processor 2.3 GHz i7
Memory 16GB DDR3
Graphics NVIDIA GT750M 2GB
OS X 10.9.2

PPCC is installed on an internal SSD.
My project files are stored on a separate Thunderbolt Raid

Screen shot of what im seeing (or not seeing as the case may be..)



Return to posts index

Joe Knapp
Re: Premiere CC. Crashing. Footage loaded but no previews and not loading in source monitor
on Apr 22, 2014 at 9:03:55 pm

I've seen all kind of random weirdness with Premiere Pro, including this gem. I'm also running on a MBP.

Did you try changing to the Software Renderer? If that doesn't work, try creating a new project, then import this project into it.


Return to posts index

Rob Tyler
Re: Premiere CC. Crashing. Footage loaded but no previews and not loading in source monitor
on Apr 23, 2014 at 1:22:36 am

Hi Joe, thanks for your reply. I have tried this and to no avail :(

I refuse to believe that the project is a loss! its sitting there in front of me! lol.

Hoping for some other answers :/

So far I have:

-cleared the cash
-relocated the entire project file to another HD
-imported the project in to a new project
-reset my preferences
-restarted machine

I'm tempted to re-install PP but I really don't see how this could help as its ONLY this project. all my other projects work completely fine :/ I even started a new project today and no problems at all. Very strange as I cant find any corrupted files either. All the original clips in finder preview fine.

If i find a reason/cure I will post it up here just incase someone else has the same problem, until then; Hoping for some more responses ;)


Return to posts index


Blake Hodges
Re: Premiere CC. Crashing. Footage loaded but no previews and not loading in source monitor
on Apr 28, 2015 at 9:24:41 pm

Having the same issue! Hope the thread gets bumped and a solution is found.


Return to posts index

Blake Hodges
Re: Premiere CC. Crashing. Footage loaded but no previews and not loading in source monitor
on Apr 28, 2015 at 9:28:12 pm

Ha, weird! As I went online to browse around for solutions, I left my problem project open. After about 10 minutes, I noticed the clips in my timeline loaded... and they now play back fine! So weird. My only guess is that Premiere CC was caching/indexing some clips in the background and it took a longer time than normal. Either way, all seems to be good again on my end.


Return to posts index

Tommy Damani
Re: Premiere CC. Crashing. Footage loaded but no previews and not loading in source monitor
on Jun 2, 2015 at 12:48:18 am

Look like the media didn't conform properly. Try closing down PP, going into user> library> application support> Adobe> Common> Media cache files> and delete all of them.

Then restart your project files and it will start conforming them again.


Return to posts index


Arthur Bell
Re: Premiere CC. Crashing. Footage loaded but no previews and not loading in source monitor
on Jun 1, 2015 at 8:53:15 pm

I can't believe this worked - but it did - BUT it encourages me to have much cleaner workflow to be able to import smaller specific sequences.

Thank you.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 CreativeCOW.net All Rights Reserved
[TOP]