ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Missing audio waveforms in nested sequences, CC

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Brian Sarfatty
Missing audio waveforms in nested sequences, CC
on Nov 11, 2013 at 7:45:03 pm

In previous versions I had to "render audio" to get the waveform to show up in Nested Sequences. In CC, I am getting NO WAVEFORMS in Nested Sequences, and Render Audio doesn't work.

Now, supposedly, in the latest version, you no longer need to Render Audio to get audio waveforms?? But, umm, I have no waveforms.

Have tried everything - playing with creating multi-camera sequences, deleting peak audio generation and turning back on again. NOTHING works.

Any suggestions? Anyone else having this problem? Is this a bug?


Return to posts index

Miguel de Sá
Re: Missing audio waveforms in nested sequences, CC
on Nov 13, 2013 at 8:18:20 am

I have the same problem. The thing is that in my personal computer (windows) i don`t have this problem. Only on my the Mac...

Some Help Please! Any one?


Return to posts index

Brian Sarfatty
Re: Missing audio waveforms in nested sequences, CC
on Nov 13, 2013 at 2:50:14 pm

SO, when I take two clips and right-click and select "Make Multi-Camera Sequence", the resulting sequence gives me waveforms.

HOWEVER, I have gone through and manually synched many many clips into one timeline. In previous versions I could just nest said timeline into another, click multi-cam>Enable, and viola, I have multicam sequence. Now, while this still works, this workflow produces an empty waveform.

I have tried first creating a TRUE multicam sequence from clips using "Make Multi-Camera Sequence" and then replacing the content with my pre-syched sequence of several clips. Interestingly, when I do this, the waveforms disappear.


Return to posts index


Brian Sarfatty
Re: Missing audio waveforms in nested sequences, CC
on Nov 13, 2013 at 4:45:31 pm

So, I decided to roll back to Premiere CC 7.0, and suddenly my waveforms are there and I can render audio as usual. The issue seems to be specific to CC 7.1 which came out 10/31/13.

So if you use multicam, and like audio waveforms, DO NOT upgrade. Also, 7.1 has crashed a lot more frequently than 7.0.

To Roll back, I just restored the Adobe Premiere Pro CC application folder using Time Machine.

If you don't have a Time Machine backup, here's instructions to download the old version:
http://forums.adobe.com/message/5827476

I now have waveforms again, hallelujah!


Return to posts index

Brian Sarfatty
Re: Missing audio waveforms in nested sequences, CC
on Dec 9, 2013 at 5:12:12 pm

And now I re-upgraded to deal with a different problem, that was fixed in 7.1.


Return to posts index

Brian Sarfatty
Re: Missing audio waveforms in nested sequences, CC
on Dec 18, 2013 at 4:52:11 pm

Alright, update!!!! 7.2 resolved this problems, and lets me Render Audio as usual, and I now have waveforms for Multicam Audio.


Return to posts index


Matt Orfalea
Re: Missing audio waveforms in nested sequences, CC
on Apr 18, 2014 at 5:23:57 pm

How bout for nested sequences?

That would be nice if I could figure that out.

Thanks in advance!

Matt
http://www.youtube.com/orf


Return to posts index

Jayson Rahmlow
Re: Missing audio waveforms in nested sequences, CC
on Apr 22, 2014 at 2:29:59 am

Just figured this out. The way to get waveforms to show up in Adobe Premiere CC 7.2.2 atleast is to make sure none of the audio clips inside the nest have any effects on them. Soon as you strip all the FX off of the audio clips in the nest you'll see your waveforms again when you drop the nested sequence on a timeline. This was driving me batty but just dumb lucked into figuring it out today.
Cheers,
Jayson



Return to posts index

Daniel McDonald
Re: Missing audio waveforms in nested sequences, CC
on Dec 16, 2015 at 9:22:15 pm

THE ANSWER (for me at least): Mute all audio tracks in the nested sequence that you don't to use. Only leave unmuted the audio you wish to use. But do NOT solo anything in the nest! Soloing audio in nested sequences prohibits waveforms from showing in Premiere, for some reason - at least I see this happening everyday on our computers at work.

Daniel McDonald
M.F.A. Chapman University - Film Editing
http://www.danielmcdonald.net


Return to posts index


Brian Sarfatty
Re: Missing audio waveforms in nested sequences, CC
on Dec 16, 2015 at 9:29:37 pm

THANK YOU. We encountered this the other day, been searching for a solution for years.


Return to posts index

Randy Cates
Re: Missing audio waveforms in nested sequences, CC
on Feb 16, 2016 at 3:45:52 pm

I had some seqs. showing waves and others not. Restarting the app solved it for me.

R.Cates

Randy Cates
Video Production/Motion Graphics


Return to posts index

Axel Arzola
Re: Missing audio waveforms in nested sequences, CC
on Mar 25, 2016 at 6:05:35 pm

Restarting fixed it. Thanks a lot!!!!

Axel Arzola

https://twitter.com/AxelArzola
https://www.facebook.com/arzolafilm
http://www.linkedin.com/in/axelarzola



Return to posts index

Donald Daedalus
Re: Missing audio waveforms in nested sequences, CC
on Oct 27, 2016 at 2:44:30 pm

As of PP 8.2 (2014) I solved this issue by muting all the audio tracks in the nest that I wasn't using. I assume that PP has difficulty passing the waveform of multiple tracks to the sequence in which it's nested.

So turn off all the audio in the nested track that you don't want to see in the editing sequence.

-D


Return to posts index

Edward Boyce
Re: Missing audio waveforms in nested sequences, CC
on Jan 2, 2017 at 3:18:38 pm

It all has to do with keeping the tracks and their waveforms panned to separate channels.

After being thwarted by this missing multicam sequence waveform problem for years, I finally lucked into a solution for this that seems to solve the issue every time.

I was working hard to make sure that all of the audio tracks in my final sequence (which included many multi-cam sequences with 3-5 second system audio tracks -- lav, lav, lav, lav, boom) could be exported as independent channels for a final mix. This led me back to the multicam sequences where I would pan everything left and right to keep them independent and then route each pair to a set of channels, 1&2, 3&4, etc.

Bingo, waveforms reappeared instantly in every sequence that the multicam sequence is in. It makes sense when you think about it. The waveforms are created on import for each mono or stereo channel. And then if you have them panned center in your multiclip sequence when you nest that into another sequence you are mixing the channels on each track and Premiere would need to create a new waveform to show the two mixed together (which is why you get a waveform when you render the audio into a new placeholder file), but if you keep the files panned to separate channels in the track mixer in your multicam sequence, then when you edit that into a new sequence it can just inherit the waveforms because they haven't been melded together.

This also explains why muting some tracks would bring waveforms back. If everything was panned center and mixing together, then no inherited waveforms will appear, but if only one track is unmuted/solo'ed and is still panned center that's fine because the waveform is not changed by any other channels, so the new sequence can inherit it without Premiere needing to render new waveforms. Basically, Premiere won't create new waveforms for the mixed channels unless you tell it to render a new placeholder audio file, so we need to keep the channels mixed to left and right in each channel pair to maintain waveform integrity.

Hope this works for some other people. It sure took away one of my major gripes with Premiere when I figured this out, and also highlighted the power of their track and clip audio settings (which are far more vast than this little tidbit). Now, if only they could sort out the match frame to master clip for subclips.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 CreativeCOW.net All Rights Reserved
[TOP]