ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Audio waveform doesn't show until playhead passes in CC

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
James Brady
Audio waveform doesn't show until playhead passes in CC
on Oct 17, 2013 at 9:28:14 pm

Hi all!
In Premiere Pro CC, the audio waveform of a clip on a timeline doesn't display until the playhead nears that section of audio. In previous versions, all waveforms on a timeline would populate as Premiere "conformed" clips in the project bin.
I've been all through the preferences and documentation and can't find any mention of altering this behavior, but I'd like the waveforms to show up without needing to play or shuttle the playhead through every minute of footage.
Anyone else experiencing this?

James Brady
Senior Editor
Results Video, Inc.
El Paso, Texas
http://www.resultsvideo.com


Return to posts index

Kris Merkel
Re: Audio waveform doesn't show until playhead passes in CC
on Oct 18, 2013 at 1:10:21 pm

Sounds like a graphics card issue. Audio waveforms are very GPU intensive and if your card is not up to snuff the waveforms may not appear as intended. You should look into your system specs to start and go from there.

"Think of everything in terms of building capacity."

Kris Merkel
twitter: @kris_merkel
Product Manager, Flanders Scientific Inc.
http://www.shopfsi.com
Co-Founder, Atlanta Cutters Post Production User Group
http://www.atlantacutters.com

2.2Ghz MBP core i7
16Gb RAM
CS6/FCP7
AJA T-Tap
AJA IO XT
FSI LM-2461W/CM-170W







Return to posts index

James Brady
Re: Audio waveform doesn't show until playhead passes in CC
on Oct 18, 2013 at 3:55:04 pm

Thanks, Kris. I've got one edit suite running the Quadro 5000 and another with the GeForce GTX 660 TI. Both are acting the same way.

The 660 TI is iffy, but the 5000 should be golden. And the fact that they are both doing this leads me to think there must be a preference setting I'm missing. Or maybe this is just the way Adobe Premiere Pro CC avoids long conforming-time waits... it "conforms as you go" to only show you what you need (just a shot in the dark). I seem to recall reading something about CC having "solved the wait" for conforming. I'm searching around to find that info and have posted on the Adobe forum as well. I'll get to the bottom of this one way or another!

Thanks for your help. If it makes a difference, I've included the specs of my "A" system below:

OS: Windows 7 Professional 64-bit SP1
CPU: 41.6GHz (dual octo-core Intel Xeon E5-2670 @ 2.60GHz)
RAM: 64GB
GPU: NVIDIA Quadro 5000 v307.45 (2.5Gb GDDR5 RAM)
VID: Blackmagic Design DeckLink 4K Extreme 3D+/Desktop Video v9.7.7
DRV: Facilis TerraBlock 16TB RAID/ATTO ExpressSAS R680 v2.19
NLE: Adobe Premiere Pro CC

James Brady
Senior Editor
Results Video, Inc.
El Paso, Texas
http://www.resultsvideo.com


Return to posts index



James Brady
Re: Audio waveform doesn't show until playhead passes in CC
on Oct 18, 2013 at 5:28:15 pm

I found the answer!
In the audio preferences, I had unchecked the "Automatic peak file generation" box. I check marked the box and now every clip "conforms" on import and waveforms populate immediately on the timeline.

Thanks for all your ideas!

James Brady
Senior Editor
Results Video, Inc.
El Paso, Texas
http://www.resultsvideo.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]