ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Premiere won't play in playback

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Ohad Liberman
Premiere won't play in playback
on Oct 6, 2013 at 8:34:03 pm

Hello!
I've just started using premiere pro cs6 on my brand new computer (i7 3537u, 8gb RAM, 1TB HD, GeForce 610m).
Basically first time i'm using Premiere and it won't play any type of video file in the playback window (upper right one, not sure how it's called actually). I can hear sound and everything else seems to be working fine, i can edit, drag, render and play the clips in the project window. It just shows grey in the playback window.
I've tried mov, avi and mp4 files and none works.
reinstalled and still not working.
Asked a friend to try and play the clips in the exact same version of premiere and he did succeed.
At this point i'm just desperate since i know so little about premiere I can barely search google effectively.
A picture of my screen to make things as clear as possible:
http://imageshack.us/f/28/8rb4.jpg/

Will very much appreciate your help!


Return to posts index

Ryan Holmes
Re: Premiere won't play in playback
on Oct 6, 2013 at 9:53:48 pm

[Ohad Liberman] "I've tried mov, avi and mp4 files and none works. "

These are all wrappers. What you need to determine is what codec the wrapper is using. So the .mov file is just a wrapper. The codec inside can be ProRes, DNxHD, Animation, JPEG2000, DV, etc. Same for the other wrappers listed. I usually describe it like gum. A wrapper can hold any type of gum inside of it - Juicy Fruit, Spearmint, etc. The wrapper is just on the outside. What's on the inside sometimes matters more.

Determine what type codec your files are using and then you can install those as needed and you'll probably be good to go.

One additional thing to consider - what hard drive are your storing and playing back the media from. If you're using the internal hard drive (that's also running your OS and Premiere) then you'll likely have further playback problems. Video editing typically needs its own dedicated media drive.

Ryan Holmes
http://www.ryanholmes.me
@CutColorPost


Return to posts index

Ohad Liberman
Re: Premiere won't play in playback
on Oct 7, 2013 at 7:12:48 am

The GH3 is supposed to record ALL I h264 codec for the .mov files and AVCHD for the .avi ones,
both should be supported with PPro natively, right?
Also tried to connect a USB3 external HD to play the clips from, didn't work.
If I understand correctly its not a codec problem, nor a computer thing.
Any ideas?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]