ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Premiere Pro CC Lumetri: only a few color effects seem to be working...

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Nick Natteau
Premiere Pro CC Lumetri: only a few color effects seem to be working...
on Jul 7, 2013 at 2:13:15 am

I don't know why. But in Premiere Pro CC, I'm only able to see previews of a couple of Lumetri effects. Barely five seem to be working. None of the others seem to have any effect when I double click them to apply.

Has anyone else experienced this problem of only being able to preview 4 or 5 Lumetri effects. For me, it looks like only the Cinematic effects are working. No other Lumetri effects seem to work.


Return to posts index

Peter Garaway
Re: Premiere Pro CC Lumetri: only a few color effects seem to be working...
on Jul 8, 2013 at 3:44:58 am

Hi Nick,

I haven't heard of this problem before. Have you tried using the Lumetri effects in different sequences or in a new Project? Same results?

Have you tried clearing your prefs?

Peter Garaway
Adobe
Premiere Pro


Return to posts index

Rex Polanis
Re: Premiere Pro CC Lumetri: only a few color effects seem to be working...
on Jul 8, 2013 at 6:04:39 am

I am having major issues when I use Lumetri Looks in Pr CC with GPU acceleration engaged. I can only render projects using my CPU if I apply lumetri looks.

Do you have an AMD or Ati graphics card? This seems to be the link between lumetri weirdness and Pr CC.

One man with courage makes a majority.

Canon 7D
Adobe CC Master Suite
Digital Juice
Video Copilot


Return to posts index


EricBowen
Re: Premiere Pro CC Lumetri: only a few color effects seem to be working...
on Jul 9, 2013 at 8:14:02 pm

Select Max Bit rate and Max quality in your export options. That should clear up the export with Hardware MPE.

Eric-ADK
Tech Manager


Return to posts index

EricBowen
Re: Premiere Pro CC Lumetri: only a few color effects seem to be working...
on Jul 9, 2013 at 8:12:55 pm

Go into your Sequence settings and check the Max Bit Rate and Max Quality under Preview settings. See if that resolves the effect previews.

Eric-ADK
Tech Manager


Return to posts index

Rex Polanis
Re: Premiere Pro CC Lumetri: only a few color effects seem to be working...
on Jul 9, 2013 at 8:22:52 pm

I've already tried that. I still get all kinds of crazy frame weirdness. I can only render out projects with lumetri looks with the gpu acceleration off; and it takes ten times longer to render out. grrr!

One man with courage makes a majority.

Canon 7D
Adobe CC Master Suite
Digital Juice
Video Copilot


Return to posts index


EricBowen
Re: Premiere Pro CC Lumetri: only a few color effects seem to be working...
on Jul 9, 2013 at 8:35:57 pm

You selected Render the Max Depth under the video tab on the export options? Others have done this with an ATI card and it worked. What ATI driver are you using?

Eric-ADK
Tech Manager


Return to posts index

Rex Polanis
Re: Premiere Pro CC Lumetri: only a few color effects seem to be working...
on Jul 9, 2013 at 9:14:12 pm

Yes, i have selected max depth under the video tab. This worked once for a small 3 minute project but anthing larger than that and i have same problems.
I am using a AMD FirePro v7900 with the latest drivers.

One man with courage makes a majority.

Canon 7D
Adobe CC Master Suite
Digital Juice
Video Copilot


Return to posts index

EricBowen
Re: Premiere Pro CC Lumetri: only a few color effects seem to be working...
on Jul 9, 2013 at 11:17:40 pm

Hmm how much ram do you have in the system? That is definitely memory management related.

Eric-ADK
Tech Manager


Return to posts index


Rex Polanis
Re: Premiere Pro CC Lumetri: only a few color effects seem to be working...
on Jul 9, 2013 at 11:28:54 pm

16 gigs of DDR3

http://www.newegg.com/Product/Product.aspx?Item=N82E16820231473

One man with courage makes a majority.

Canon 7D
Adobe CC Master Suite
Digital Juice
Video Copilot


Return to posts index

EricBowen
Re: Premiere Pro CC Lumetri: only a few color effects seem to be working...
on Jul 10, 2013 at 2:16:54 pm

That should be enough ram for this. Lets try these incase some Library files are not pointing correct or missing

http://developer.amd.com/wordpress/media/files/AMD-APP-SDK-v2.8.1.0-Windows...

http://www.microsoft.com/en-us/download/details.aspx?id=35

Eric-ADK
Tech Manager


Return to posts index

Rex Polanis
Re: Premiere Pro CC Lumetri: only a few color effects seem to be working...
on Jul 26, 2013 at 4:16:13 am

again, none of that works. It would be nice if Adobe would address this issue. Anyone with a AMD card using PPro GPU accelration and Lumetri looks is having this problem and I haven't found a solution yet.

One man with courage makes a majority.

Canon 7D
Adobe CC Master Suite
Digital Juice
Video Copilot


Return to posts index


Peter Garaway
Re: Premiere Pro CC Lumetri: only a few color effects seem to be working...
on Jul 26, 2013 at 4:41:28 am

Hi Rex,

Can you tell us about your system? GPU, third party software, ect... Also which effects are causing you problems?

Thanks,

Peter Garaway
Adobe
Premiere Pro


Return to posts index

Rex Polanis
Re: Premiere Pro CC Lumetri: only a few color effects seem to be working...
on Jul 26, 2013 at 4:52:30 am

Windows 7 64
AMD 8150 @ 4.6ghz
16 mbs DDR3 RAM
AMD FirePro v7900
ADOBE CC (Ae, Pr, Ai, Ps, Lr, Br, and Me)
Sony Vegas Pro 12
Cakewalk Sonar 7
BBE Sonic Sweet
Digital Jucie Juicer 3
Video CoPilot Element 3D v1.6.1
Red Giant Trapcode Suite v12.1

It might help if you could tell me what to look for. I remember years ago on a different system I had line6 software and an Xbox controller software not getting along and causing problems.

One man with courage makes a majority.

Canon 7D
Adobe CC Master Suite
Digital Juice
Video Copilot


Return to posts index

Peter Garaway
Re: Premiere Pro CC Lumetri: only a few color effects seem to be working...
on Jul 26, 2013 at 6:37:39 pm

Hey Rex,

I don't have the 7900 but I tested on the FirePro w8000 and w7000. I didn't experience any issues. I was testing on the beta driver 12.104.2. You can find that on AMDs website.

Other useful information would be:

- Does this only happen when OpenCL is enable? How about in Software mode?

- Does it occur with all Lumetri effects or only specific ones? If specific, which?

- Only there any actions/steps that seem to cause the image to become corrupted?

Other things you may want to try:

- Uninstalling AMD catalyst and drivers and reinstall

- Uninstall your third party software one by one to see if any of them are the culprits (i know not fun and annoying). I'd start with Red Giant.

Sorry I couldn't provide a easy fix. Please let me know about the first set og questions and I'll investigate further.

Best,

Peter Garaway
Adobe
Premiere Pro


Return to posts index


Rex Polanis
Re: Premiere Pro CC Lumetri: only a few color effects seem to be working...
on Jul 30, 2013 at 3:20:41 pm

To answer your questions:

1. It only occurs when Open CL is enabled. But if I switch to software mode my previews lag and my render times are increased ten fold.
2. It occurs with all Lumetri effects
3. This seems to be a problem no matter what steps I take.
4. Uninstalled and reinstalled drivers ect, nothing changes
5. No third party software interference.

One man with courage makes a majority.

Canon 7D
Adobe CC Master Suite
Digital Juice
Video Copilot


Return to posts index

Rex Polanis
Re: Premiere Pro CC Lumetri: only a few color effects seem to be working...
on Jul 31, 2013 at 2:33:48 am

To answer your questions:

1. It only occurs when Open CL is enabled. But if I switch to software mode my previews lag and my render times are increased ten fold. This is not a viable solution to a feature that should work when Open CL is enabled.
2. It occurs with all Lumetri effects
3. This seems to be a problem no matter what steps I take.
4. Uninstalled and reinstalled drivers ect, nothing changes
5. No third party software interference.

I updated my driver to 12.104.2 had now instead of just crazy frames PPro CC crashes after previewing clips with lumetri looks applied.

One man with courage makes a majority.

Canon 7D
Adobe CC Master Suite
Digital Juice
Video Copilot


Return to posts index

Peter Garaway
Re: Premiere Pro CC Lumetri: only a few color effects seem to be working...
on Jul 31, 2013 at 3:08:34 am

Well a crash actually might be more helpful here. Can you please send me a crash log and provide the steps that lead up to the crash.

If your not sure how to find a crash log here's a link that shows steps.

http://forums.adobe.com/thread/900619

Thanks and very sorry for your troubles. Haven't yet been able to repro your problems.

Peter Garaway
Adobe
Premiere Pro


Return to posts index


Rex Polanis
Re: Premiere Pro CC Lumetri: only a few color effects seem to be working...
on Jul 31, 2013 at 1:43:50 pm

To reproduce the problem, this is exactly what I do:
I use clips from two cameras (same brand and settings from two of the same DSLRs) I synchronize my clips and I add an adjustment layer with Lumetri looks applied above my clips. I only turn on the lumetri track to review after I have edited the clips because while reviewing my edited clips and after a few moments (30-60 secs), the preview screen will go all kinds of crazy colors or drop out completely.

Also, if I export the clip, the export will have all kinds of crazy colored frames a few minutes into my project. The only work around is to go software based but like I said, it increases my export time ten fold if not more and slows done my work flow.

One man with courage makes a majority.

Canon 7D
Adobe CC Master Suite
Digital Juice
Video Copilot


Return to posts index

Peter Garaway
Re: Premiere Pro CC Lumetri: only a few color effects seem to be working...
on Jul 31, 2013 at 6:14:42 pm

Can you upload it to Dropbox or yousendit or one of those types?

Thanks,

Peter Garaway
Adobe
Premiere Pro


Return to posts index

Rex Polanis
Re: Premiere Pro CC Lumetri: only a few color effects seem to be working...
on Jul 31, 2013 at 8:09:45 pm

Yes, I have a drop box account. rex@drawn-in-media.com

One man with courage makes a majority.

Canon 7D
Adobe CC Master Suite
Digital Juice
Video Copilot


Return to posts index


Rex Polanis
Re: Premiere Pro CC Lumetri: only a few color effects seem to be working...
on Aug 4, 2013 at 3:25:56 pm

Ever since I updated the driver the problem has become worse. Premiere pro doesn't just crash, it closes with no error messages or anything. When I render, I get crazy excito colored random frames. I have seen that this is only an issue with the lumetri looks and amd cards. Can any one solve this problem?

One man with courage makes a majority.

Canon 7D
Adobe CC Master Suite
Digital Juice
Video Copilot


Return to posts index

Rex Polanis
Re: Premiere Pro CC Lumetri: only a few color effects seem to be working...
on Jul 31, 2013 at 3:34:34 pm

To reproduce the problem, this is exactly what I do:
I use clips from two cameras (same brand and settings from two of the same DSLRs) I synchronize my clips and I add an adjustment layer with Lumetri looks applied above my clips. I only turn on the lumetri track to review after I have edited the clips because while reviewing my edited clips and after a few moments (30-60 secs), the preview screen will go all kinds of crazy colors or drop out completely.

Also, if I export the clip to h.264 or mpeg2 the export will have all kinds of crazy colored frames a few minutes into my footage.

I have the System Info file. Where do send it?

One man with courage makes a majority.

Canon 7D
Adobe CC Master Suite
Digital Juice
Video Copilot


Return to posts index

Rex Polanis
Re: Premiere Pro CC Lumetri: only a few color effects seem to be working...
on Aug 8, 2013 at 3:06:20 am

Were you ever able to resolve this issue?

One man with courage makes a majority.

Canon 7D
Adobe CC Master Suite
Digital Juice
Video Copilot


Return to posts index


Peter Doris
Re: Premiere Pro CC Lumetri: only a few color effects seem to be working...
on Sep 13, 2013 at 9:56:45 am

Wondered if there had been a solution on this as I have a similar issue here today with a Radeon HD 6670 on a Windows 8 system 16GB Ram. I can render incrementally (approx. 2 min segments) which while a work around on my current deadline is of course a real pain and resource hog.

http://www.nexusdigitalmedia.tv

Nexus Digital Media Limited
Video Production and Animation Services.
40/1 Maritime Street
Edinburgh EH6 6SA
UK
Telephone +44(0)131 554 8070


Return to posts index

Peter Garaway
Re: Premiere Pro CC Lumetri: only a few color effects seem to be working...
on Sep 13, 2013 at 4:57:16 pm

Hi Peter,

Same question I asked Rex. Can you tell us about your system? GPU, third party software, ect... Also which effects are causing you problems?

Best,

Peter Garaway
Adobe
Premiere Pro


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]