ADOBE PREMIERE PRO: Tutorials Forum Articles Podcasts Basics Forum Creative Cloud Debate

C300 MXF import error on CS6

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Hila BenC300 MXF import error on CS6
by on May 28, 2013 at 9:59:11 pm

Hello everyone,

I'm extremely sorry if this matter have been issued already but I couldn't find any solution what so ever so I would really appreciate any kind of reply..

I've been trying to import MXF files (shot on Canon C300) to Premiere Pro CS6 but I keep on getting an error "The importer reported a generic error"

What should I do?
completely lost...

thanks in advance!


Return to posts index

David SchmidtRe: C300 MXF import error on CS6
by on May 29, 2013 at 3:09:49 pm

Hi Hila,

I've got the same problem. I've been through a lot of C300 footage on CS6 and never had this issue until today. I'm wondering if the recent upgrade has a bug?


Return to posts index

Ryan HolmesRe: C300 MXF import error on CS6
by on May 29, 2013 at 3:46:36 pm

Similar problem posted elsewhere. See if any of the steps I mentioned in this post help you out:
http://forums.creativecow.net/thread/325/1878

Ryan Holmes
http://www.ryanholmes.me
@CutColorPost


Return to posts index


Colin OliverRe: C300 MXF import error on CS6
by on Mar 6, 2015 at 11:32:57 pm

Hila!

I have finally figured out a solution to the problem of a generic error when trying to import C300 MXF files. If you do not have Final Cut Pro installed on your computer, you are simply missing the MXF import codec. You can download it along with the ProRes codecs by following the instructions here: http://www.martin-thoburn.com/vj/install-apple-prores-codec-without-final-c...

Hope this helps!

Colin


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]